Patchwork Meta OpenEmbedded Layers

login
register
mail settings

Incoming patches

« Previous 1 2 3 4 5 6 7 8 9 10 Next »
Filters: State = Action Required remove filter
Patch Date Submitter Delegate State
[2011.03-maintenance] libdca build fix 2011-09-08 Andreas Oberritter New
[2011.03-maintenance] Pull request 20110908 2011-09-08 Denys Dmytriyenko New
[2011.03-maintenance] pull-request: mtd-utils 2011-08-12 Ben Gardiner New
[21/70] faad2: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[22/70] flac: Update LICENSE field version to GPLv2 and LGPLv2.1 2012-05-21 chase maupin New
[23/70] libgcrypt: Update LICENSE field version to GPLv2 and LGPLv2.1 2012-05-21 chase maupin New
[24/70] gdbm: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[25/70] libgpg-error: Update LICENSE field version to GPLv2 and LGPLv2.1 2012-05-21 chase maupin New
[26/70] libical: Update LICENSE field version to LGPLv2.1 or MPL-1 2012-05-21 chase maupin New
[27/70] libid3tag: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[28/70] libidl: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[29/70] libmad: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[3/3] Add machine configuration for mycable's Jade Evaluation Board 2011-08-29 Yauhen Kharuzhy New
[3/3] at91: use linux-2.6.38 2011-05-15 Ulf Samuelsson Under Review
[3/3] icedtea6-native.inc: set environment variable `UNZIP` to fix build error 2011-05-22 Paul Menzel New
[3/3] ipkg: use INC_PR [1] 2011-03-22 Paul Menzel New
[3/3] libpng: Corrected SRC_URI 2011-07-18 Raymond Danks New
[3/3] mpd: upgrade to 0.19.1 2014-10-23 Cristian Iorga New
[3/3] pulseaudio.inc: let arm, mips and ppc depend on libatomic-ops 2011-03-22 Henning Heinold New
[3/4] networkmanager: make shared connections work 2014-10-20 Andreas Müller New
[3/4] python-efl: Upgrade to 1.8.1 and update packaging to match old packages 2014-01-20 Martin Jansa New
[3/4] u-boot-2010.09: add recipe with ronetix-pm9g45 board support 2011-07-05 Eric BENARD New
[3/6] xorg-xserver-common.inc: drop .la files from packages 2011-04-07 Otavio Salvador New
[30/70] libmodplug: Update LICENSE field version to PD 2012-05-21 chase maupin New
[31/70] lame: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[32/70] mpeg2dec: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[33/70] mysql5: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[34/70] libnl: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[35/70] libproxy: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[36/70] librsvg: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[37/70] libsamplerate0: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[38/70] schroedinger: Update LICENSE field version to GPLv2 and LPGLv2 2012-05-21 chase maupin New
[39/70] libsdl: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[4/4] e-wm: Add recipe for 0.18.2 2014-01-20 Martin Jansa New
[4/4] network-manager-applet: add basic AP support 2014-10-20 Andreas Müller New
[4/4] ronetix-pm9g45: update board support 2011-07-05 Eric BENARD New
[4/6] xserver-xorg (1.9.4): enable xephyr 2011-04-07 Otavio Salvador New
[40/70] libsidplay: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[41/70] libsndfile1: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[42/70] libsocketcan: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[43/70] libsoup-2.4: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[44/70] libvisual: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[45/70] x264: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[46/70] libxv: Update LICENSE field version to MIT-style 2012-05-21 chase maupin New
[47/70] lmbench: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[48/70] makedevs: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[49/70] nfs-utils: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[5/6] xserver-xorg (git): enable xephyr 2011-04-07 Otavio Salvador New
[50/70] orbit2: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[51/70] pango: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[52/70] shared-mime-info: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[53/70] wireless-tools: Update LICENSE field version to GPLv2 and LGPLv2.1 2012-05-21 chase maupin New
[54/70] gnome-common: Update LICENSE field version to GPLv3 2012-05-21 chase maupin New
[55/70] cups: Update LICENSE field version to GPLv2 and LGPLv2 2012-05-21 chase maupin New
[56/70] gnome-mime-data: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[57/70] gtk-doc: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[58/70] intltool: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[59/70] libart-lgpl: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[6/6] freerdp: update version to 2009-03-29 snapshot 2011-04-07 Otavio Salvador New
[61/70] libdiscid: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[62/70] libglade: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[63/70] libmikmod: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[64/70] libmusicbrainz: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[65/70] neon: Update LICENSE field version to LGPLv2 2012-05-21 chase maupin New
[66/70] libnfnetlink: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[67/70] python-pycairo: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[68/70] python-pygobject: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[69/70] python-pygtk: Update LICENSE field version to LGPLv2.1 2012-05-21 chase maupin New
[70/70] time: Update LICENSE field version to GPLv2 2012-05-21 chase maupin New
[dizzy] update maintainer info in README's for dizzy 2014-10-12 Armin Kuster New
[dora] 0/2] Small build fixes for dora 2014-08-12 Martin Jansa New
[dora] 1/2] daq: explicitly disable nfq and ipq modules 2014-08-12 Martin Jansa New
[dora] 2/2] glmark2: Add virtual/libx11 dependency 2014-08-12 Martin Jansa New
[linux-omap-psp,do_package] problem to resolve QA issue about .debug directory 2011-06-15 Christophe TERRIEN New
[meta-browser,1/2] chromium: Add PACKAGECONFIG for disabling API keys info bar 2014-07-29 Carlos Rafael Giani New
[meta-browser,1/2] chromium_24.0.1312.52.bb: Fix build with hardfp 2013-05-26 Khem Raj New
[meta-browser,1/2] firefox: properly fix build without freetype-config 2014-08-09 Martin Jansa New
[meta-browser,1/3] chromium: Remove older recipes 2013-06-15 Khem Raj New
[meta-browser,1/4] Add component-build PACKAGECONFIG option 2014-04-27 Carlos Rafael Giani New
[meta-browser,2/2] chromium-35*: use BFD when building for x86-64 2014-08-09 Martin Jansa New
[meta-browser,2/2] chromium: Add recipe for version 37.0.2062.0 2014-07-29 Carlos Rafael Giani New
[meta-browser,2/2] chromium: Add recipes for 29.0.1518 2013-05-26 Khem Raj New
[meta-browser,2/3] libxi_1.7.1.bbappend: Remove 2013-06-15 Khem Raj New
[meta-browser,2/4] Add variable to contain extra command-line arguments 2014-04-27 Carlos Rafael Giani New
[meta-browser,3/3] nspr: Match the bbappend to OE-Core 2013-06-15 Khem Raj New
[meta-browser,3/4] Add use-egl PACKAGECONFIG to let chromium use EGL automatically 2014-04-27 Carlos Rafael Giani New
[meta-browser,4/4] Add ignore-lost-context PACKAGECONFIG to ignore lost EGL contexts 2014-04-27 Carlos Rafael Giani New
[meta-browser,dora/master] nss: Remove in favor of OE-Core 2014-01-26 Khem Raj New
[meta-browser,PATCHv2] firefox-{l10n, addon}: Drop runtime dependency on TUNE_PKGARCH firefox and keep allarch 2014-06-25 Martin Jansa New
[meta-browser,v2,1/4] chromium: Add component-build PACKAGECONFIG option 2014-04-29 Carlos Rafael Giani New
[meta-browser,v2,2/4] chromium: Add variable to contain extra command-line arguments 2014-04-29 Carlos Rafael Giani New
[meta-browser,v2,3/4] chromium: Add use-egl PACKAGECONFIG option 2014-04-29 Carlos Rafael Giani New
[meta-browser,v2,4/4] chromium: Add ignore-lost-context PACKAGECONFIG option 2014-04-29 Carlos Rafael Giani New
[meta-browser,V2] chromium: Upgrade 29 -> 35 2014-03-14 Khem Raj New
[meta-browser,v3,1/4] chromium: Add component-build PACKAGECONFIG option 2014-05-01 Carlos Rafael Giani New
[meta-browser,v3,2/4] chromium: Add variable to contain extra command-line arguments 2014-05-01 Carlos Rafael Giani New
[meta-browser,v3,3/4] chromium: Add use-egl PACKAGECONFIG option 2014-05-01 Carlos Rafael Giani New
[meta-browser,v3,4/4] chromium: Add ignore-lost-context PACKAGECONFIG option 2014-05-01 Carlos Rafael Giani New
[meta-browser] chromium: Add missing impl side painting patch 2014-09-25 Carlos Rafael Giani New
[meta-browser] chromium: Upgrade to version 38.0.2125.101 2014-10-13 Carlos Rafael Giani New