diff mbox series

[1/2] contrib: oe-stylize: Fix ambiguous variable names

Message ID 20230602135737.3833492-1-niko.mauno@vaisala.com
State Under Review
Headers show
Series [1/2] contrib: oe-stylize: Fix ambiguous variable names | expand

Commit Message

Niko Mauno June 2, 2023, 1:57 p.m. UTC
From: Niko Mauno <niko.mauno@vaisala.com>

Fix pycodestyle warnings:

  oe-stylize.py:439:9: E741 ambiguous variable name 'l'
  oe-stylize.py:449:17: E741 ambiguous variable name 'l'

by switching iterator variables to non-ambiguous characters.

Signed-off-by: Niko Mauno <niko.mauno@vaisala.com>
---
 contrib/oe-stylize.py | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/contrib/oe-stylize.py b/contrib/oe-stylize.py
index 30b460e12..1ef6391b6 100755
--- a/contrib/oe-stylize.py
+++ b/contrib/oe-stylize.py
@@ -436,8 +436,8 @@  if __name__ == "__main__":
     # -- dump the sanitized .bb file --
     addEmptyLine = False
     # write comments that are not related to variables nor routines
-    for l in commentBloc:
-        olines.append(l)
+    for c in commentBloc:
+        olines.append(c)
     # write variables and routines
     previourVarPrefix = "unknown"
     for k in OE_vars:
@@ -446,8 +446,8 @@  if __name__ == "__main__":
         if seen_vars[k] != []:
             if addEmptyLine and not k.startswith(previourVarPrefix):
                 olines.append("")
-            for l in seen_vars[k]:
-                olines.append(l)
+            for s in seen_vars[k]:
+                olines.append(s)
             previourVarPrefix = k.split('_')[0] == '' and "unknown" or k.split('_')[0]
     for line in olines:
         print(line)