Patchwork Meta OpenEmbedded Layers

login
register
mail settings

Incoming patches

« Previous 1 2 ... 15 16 17 18 19 20 21 22 23 ... 30 31 Next »
Filters: Archived = No remove filter
Patch Date Submitter Delegate State
[4/4] busybox-1.18.4: remove old version 2011-06-17 Eric BENARD Accepted
[3/4] slugos: prefer busybox 1.18.5 2011-06-17 Eric BENARD Accepted
[2/4] angstrom-2010: prefer busybox 1.18.5 2011-06-17 Eric BENARD Accepted
[1/4] busybox: add 1.18.5 2011-06-17 Eric BENARD Accepted
[v2] initscripts: Modify 'populate-volatile.sh' to atomically update 'volatile.cache' 2011-06-07 James Limbouris Accepted
[v2,2/2] mx28evk: set valid console 2011-06-06 Andreas Müller Accepted
[v2,1/2] mx28 SOC: set correct addresses for u-boot 2011-06-06 Andreas Müller Accepted
fakeroot-native: Move from not fetchable 1.9.6 to 1.15.1. 2011-06-06 Chris Verges Accepted
iotop: add missing runtime dependency 2011-06-01 Steffen Sledz Accepted
[v3] tiobench: Add version 0.3.3 (initial recipe) 2011-05-30 Paul Menzel Accepted
apr-util: disable odbc support to avoid QA error 2011-05-23 Steffen Sledz Accepted
[2/2] bug20.conf: override the omap3 kernel PR and bump PR 2011-05-21 Denis Carikli Accepted
[1/2] xserver-common: add support for the htcdream 2011-05-21 Denis Carikli Accepted
opkg-utils: port arfile.py patch to opkg-utils, bump PR 2011-05-19 Bernhard Guillon Accepted
[v2] ust: Add new recipe for 0.12 version 2011-05-17 Noor Ahsan Accepted
[v3] userspace-rcu: Add new recipe for 0.5.4 version. 2011-05-17 Noor Ahsan Accepted
[2/2] python-pyqt: update to 4.8.4 2011-05-16 Eric BENARD Accepted
[1/2] python-sip: update to 4.12.2 2011-05-16 Eric BENARD Accepted
sip-native: update to 4.12.2 2011-05-16 Eric BENARD Accepted
lib/oe/unpack.py: unpack rar archives 2011-05-16 Andreas Oberritter Accepted
[3/3] angstrom: Prefer Qt 4.7.3 2011-05-16 Søren Holm Accepted
busybox-1.18.4: add latest fix 2011-05-15 Eric BENARD Accepted
fix acpid compiler warning on some platforms 2011-05-15 Christian Betz Accepted
qt4-native: unbreak qt4 compilation by providing the necessary native tools 2011-05-13 Eric BENARD Accepted
[3/3,v2] qt4-4.7.3: add translations'support 2011-05-13 Eric BENARD Accepted
[10/12] preferred-shr-versions.inc: remove xserver-common prefered version 2011-05-13 Denis Carikli Accepted
[12/12] bug20.conf: switch to the 2.6.35 linaro kernel 2011-05-13 Denis Carikli Accepted
[09/12] task-bug: fix do_rootfs conflict 2011-05-13 Denis Carikli Accepted
[07/12] linux-bug20-linaro: use newer srcrev 2011-05-13 Denis Carikli Accepted
[06/12] xf86-video-omapfb: use newer srcrev(fix segmentation fault for bug20) 2011-05-13 Denis Carikli Accepted
[05/12] angstrom-2010-preferred-versions.inc: remove xserver-common prefered version 2011-05-13 Denis Carikli Accepted
[04/12] udev-rules-buglabs: sync with buglabs repository 2011-05-13 Denis Carikli Accepted
[03/12] udev 165: depends on mtd-utils to fix compilation 2011-05-13 Denis Carikli Accepted
[02/12] xserver-common-1.34: sync with oe-core 2011-05-13 Denis Carikli Accepted
[01/12] pointercal-xinput: add support for bug20 2011-05-13 Denis Carikli Accepted
[2/3] qt4.inc: give the right name to variable qmake will use 2011-05-12 Eric BENARD Accepted
[1/3] qt4-native: also build lrelease 2011-05-12 Eric BENARD Accepted
[6/6] qt4: remove 4.7.2 2011-05-11 Eric BENARD Accepted
[5/6] shr: prefer qt 4.7.3 2011-05-11 Eric BENARD Accepted
[4/6] kaeilos-2009: prefer qt 4.7.3 2011-05-11 Eric BENARD Accepted
[3/6] angstrom-2010: prefer qt 4.7.3 2011-05-11 Eric BENARD Accepted
[2/6] minimal: prefer qt 4.7.3 2011-05-11 Eric BENARD Accepted
[1/6] qt4: introduce version 4.7.3 2011-05-11 Eric BENARD Accepted
busybox_git: update to today's master 2011-05-11 Eric BENARD Accepted
llvm2.7_2.7: Add patch for build errors on newer gcc / glibc combinations 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,7/7] cacao-native: add fix for vm-shutdown and multiple threads are involved 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,6/7] icedtea6-native: add libxext-native to the dependencies 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,4/7] ecj-bootstrap: try 5 times to compile the classes 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,3/7] ecj: for ecj-initial 512 mb heapsize is okay for ecj-bootstrap we need 1024 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,2/7] llvm: merge native recipe into the normal recipe 2011-05-09 Stefan Schmidt Accepted
[2011.03-maintenance,1/7] icedtea6-native_1.7.10: Remove reference to deleted patch. 2011-05-09 Stefan Schmidt Accepted
qt4-native: introduce the native version of qt4 and remove old qt4-tools-native 2011-05-08 Simon Busch Accepted
linux-2.6.38: update to the latest stable patchset 2.6.38.5 2011-05-08 Petr Štetiar Accepted
[v2] x264_r2245: do not override `DEPENDS` for x86 2011-05-08 Bob Foerster Accepted
linux-omap-psp-2.6.32: Makefile change to revert AM3517EVM support and add CraneBoard support 2011-05-06 Anil kumar M Accepted
u-boot_git: Ethernet MACID display fix for CraneBoard 2011-05-06 Anil kumar M Accepted
cmake.bbclass: set the rpath for native binaries build with cmake 2011-05-04 Simon Busch Accepted
x264_r2245: fix DEPENDS for x86 2011-05-04 Bob Foerster Accepted
[v2,4/4] mx28evk: Add new machine definition 2011-05-03 Andreas Müller Accepted
[v2,3/4] linux-imx-git: add support for freescale mx28evk 2011-05-03 Andreas Müller Accepted
[v2,2/4] u-boot: Add support for freescale iMX28 SoCs 2011-05-03 Andreas Müller Accepted
[v2,1/4] elftosb: Add native helper to create boot stream files used by freescale iMX SoCs 2011-05-03 Andreas Müller Accepted
Ethernet macid display fix 2011-05-02 Anil kumar M Accepted
angstrom-2010-preferred-versions.inc: prefer DBus 1.4.1 2011-05-02 Paul Menzel Accepted
[v2] libgpsbt: add dbus-glib to DEPENDS 2011-05-01 Andreas Müller Accepted
linux_2.6.38: update support for PcontrolG20 HW rev 2 2011-04-29 Peter Gsellmann Accepted
[3/3] bluez4: Add 4.91 and make it default for Angstrom 2011-04-25 Tom Rini Accepted
python-scons_1.3.0: add `python-native` to `DEPENDS_virtclass-native` 2011-04-25 Paul Menzel Accepted
wvstreams: Added recipe for wxstreams 4.6.1. 2011-04-25 Søren Holm Accepted
wvstreams: add patch to add missing header includes 2011-04-22 Paul Menzel Accepted
[2/2] orc: add version 0.4.11 2011-04-20 Paul Menzel Accepted
nodejs: Make configure script not use host libutil 2011-04-19 Patrik Dahlström Accepted
[1/2] pkgconfig: refactor to include file `pkgconfig-0.23.inc` 2011-04-18 Paul Menzel Accepted
schroedinger.inc: remove version dependent checksums 2011-04-17 Paul Menzel Accepted
orc: add version 0.4.12 2011-04-15 Paul Menzel Accepted
xserver-nodm-init 2.0: remove DEFAULT_PREFERENCE = "-1" 2011-04-15 Denis Carikli Accepted
[2/2] kernel.bbclass: pass AR, NM and OBJCOPY to make 2011-04-15 Andreas Oberritter Accepted
[1/2] kernel.bbclass: pass KERNEL_VERSION through legitimize_package_name 2011-04-15 Andreas Oberritter Accepted
streamripper: fix depends and license 2011-04-14 Andreas Oberritter Accepted
starling: change `gst-plugin-ivorbis` to `gst-plugin-ivorbisdec` in `RRECOMMENDS_${PN}` 2011-04-13 Paul Menzel Accepted
watchdog_5.2.6: remove recipe since task fetch fails 2011-04-09 Paul Menzel Accepted
gpe-package: do not inherit class `pkgconfig` 2011-04-03 Paul Menzel Accepted
avrgal: add recipe for avrgal-1.0 2011-04-03 Jason Kridner Accepted
[6/6] linux-2.6.38: add support for ts72xx and make it default 2011-04-02 Petr Štetiar Accepted
[5/6] linux-2.6.36: remove ts72xx support because 2.6.38 is now default 2011-04-02 Petr Štetiar Accepted
[4/6] lua-rs232: add recipe for version 1.0.1, remove old package and fix stripping 2011-04-02 Petr Štetiar Accepted
[3/6] librs232: add version 1.0.1 and remove the old one 2011-04-02 Petr Štetiar Accepted
[2/6] lua-lanes: add recipe for version 2.1.0 and delete the old one 2011-04-02 Petr Štetiar Accepted
[1/6] zeromq: add new recipe for version 2.1.1 2011-04-02 Petr Štetiar Accepted
linux-2.6.24: allow building kernel with newer GNU make 2011-03-29 Steffen Sledz Accepted
eeze: update to 1.0.1 2011-03-28 Philippe De Swert Accepted
[PATCH:,poppler] Remove default_preference game as everybody wants to use the latest version, but the default_prefernce is -1 so this fails building packages that depend on poppler if not used with a distro that has a preferred version or default_preferen 2011-03-28 Philippe De Swert Accepted
xbmc: add patch to fix `error: call of overloaded 'abs(int64_t)' is ambiguous` 2011-03-26 Paul Menzel Accepted
orc: add version 0.4.10 2011-03-26 Paul Menzel Accepted
[2011.03-maintenance,7/7] bug20: add wifi and bluetooth to MACHINE_FEATURES 2011-03-24 Stefan Schmidt Accepted
[2011.03-maintenance,6/7] sane-toolchain-java: switch to cacao-native here too 2011-03-24 Stefan Schmidt Accepted
[2011.03-maintenance,5/7] angstrom-jalimo: use cacao-native hg version for javac-native 2011-03-24 Stefan Schmidt Accepted
[2011.03-maintenance,4/7] cacao-native: bumpg PR as sugessted by khem 2011-03-24 Stefan Schmidt Accepted
[2011.03-maintenance,3/7] icedtea6-native: update to 1.7.10 version 2011-03-24 Stefan Schmidt Accepted
[2011.03-maintenance,2/7] cacao-hg: update to latest revision 2011-03-24 Stefan Schmidt Accepted