Patchwork OpenEmbedded Core Layer

login
register
mail settings

Incoming patches

« Previous 1 2 ... 9 10 11 12 13 14 15 16 17 ... 308 309 Next »
Filters: Archived = No remove filter
Patch Date Submitter Delegate State
linux-yocto: Update Genericx86* BSPs to 4.1.15 2016-01-13 Saul Wold New
libinput: Upgrade 0.21.0 -> 1.1.4 2016-01-13 Bob Ham New
python3: add missing dependency on PN-misc to PN-modules 2016-01-13 Ross Burton Accepted
xserver-xorg: ensure xkbcomp is present for xwayland-only installs 2016-01-13 Bob Ham New
[v2] sqlite3: upgrade to version 3.10.0 2016-01-13 Maxin B. John New
toaster.bbclass: Separate artifact dump from image file dump 2016-01-13 Elliot Smith Accepted
[V2] upgrade v2 pax-utils and v2 ghostscript 2016-01-13 Hongxu Jia New
libarchive: Add bsdtar and bsdcpio packages 2016-01-13 Dmitry Rozhkov Accepted
[V2,6/9] ghostscript: 9.16 -> 9.18 2016-01-13 Hongxu Jia New
[V2,3/9] pax-utils: 1.0.5 -> 1.1.4 2016-01-13 Hongxu Jia New
[v2] bitbake.conf: rename python-native-runtime 2016-01-13 Ed Bartosh Accepted
[PATCHv2,4/4] lib/oe/package_manager.py: Remove list() from PkgsList class 2016-01-13 Mariano Lopez New
[PATCHv2,3/4] lib/oe/rootfs: Use list_pkgs() instead of list() 2016-01-13 Mariano Lopez New
[PATCHv2,2/4] lib/oe/utils: Add function format_pkg_list() 2016-01-13 Mariano Lopez New
[PATCHv2,1/4] lib/oe/package_manager: Add list_pkgs() to PkgsList class 2016-01-13 Mariano Lopez New
[PATCHv2,0/4] Clean PkgsList return data implementation. 2016-01-13 Mariano Lopez New
[3/3] liberation-fonts: can't be allarch 2016-01-13 Robert Yang New
u-boot: Update to 2016.01 release 2016-01-13 Marek Vasut New
valgrind: make it explicit that valgrind supports armv7a and above 2016-01-13 Andre McCurdy Accepted
[1/1] cups: upgrade to 2.1.2 2016-01-13 Qi.Chen@windriver.com New
[0/1] cups: upgrade to 2.1.2 2016-01-13 Qi.Chen@windriver.com New
strace: clear native sysroot references from CFLAGS_FOR_BUILD etc 2016-01-13 Andre McCurdy New
[v2] net-tools_1.60-26.bb: Error fix 2016-01-13 Li xin New
[00/13] Jethro, Fido openssl and libxml security fixes vi git 2016-01-12 Armin Kuster New
[v2] Explicitly mapping between i386/x86_64 and x86 for kernel ARCH 2016-01-12 Jianxun Zhang Accepted
[1/1] classes/populate_sdk_ext: avoid unnecessary sstate being brought in 2016-01-12 Paul Eggleton Accepted
[0/1] Additional extensible SDK fix 2016-01-12 Paul Eggleton New
[4/4] classes/populate_sdk_ext: check that extensible SDK prepared correctly 2016-01-12 Paul Eggleton Accepted
[3/4] classes/buildhistory: save auto.conf and bblayers.conf for extensible SDK 2016-01-12 Paul Eggleton Accepted
[2/4] classes/populate_sdk_ext: support auto.conf 2016-01-12 Paul Eggleton Accepted
[1/4] classes/populate_sdk_ext.bbclass: handle if local.conf doesn't end with a newline 2016-01-12 Paul Eggleton Accepted
[0/4] Extensible SDK fixes 2016-01-12 Paul Eggleton New
insane/package: Fix cases where QA errors aren't fatal 2016-01-12 Richard Purdie Accepted
[2/2] sqlite3: upgrade to version 3.10.0 2016-01-12 Maxin B. John New
[1/2] connman: upgrade to 1.31 2016-01-12 Maxin B. John New
autoconf: add missing perl-module-file-find to RDEPENDS 2016-01-12 Enrico Jorns Accepted
[5/5] ca-certificates: update to 20160104 2016-01-12 Alexander Kanavin New
[4/5] epiphany: upgrade to 3.18.3 2016-01-12 Alexander Kanavin New
[3/5] iso-codes: upgrade to 3.64 2016-01-12 Alexander Kanavin New
[2/5] lighttpd: upgrade to 1.4.39 2016-01-12 Alexander Kanavin New
[1/5] libwebp: upgrade to 0.5.0 2016-01-12 Alexander Kanavin New
[0/5] Version updates 2016-01-12 Alexander Kanavin New
systemd: fix systemctl enable script for template units 2016-01-12 Enrico Jorns Accepted
tzdata: remove bashism 2016-01-12 Ross Burton Accepted
dhcp: search libxml2 for bind 2016-01-12 Belal, Awais Accepted
util-linux: create util-linux-runuser iff pam in DISTRO_FEATURES 2016-01-12 Ioan-Adrian Ratiu Accepted
harfbuzz: update 1.1.2 -> 1.1.3 2016-01-12 Andre McCurdy New
[5/5] strace: update 4.10 -> 4.11 2016-01-12 Andre McCurdy New
[4/5] strace: fix ARCH definition in tests/Makefile 2016-01-12 Andre McCurdy Accepted
[3/5] strace: remove need for git-version-gen script 2016-01-12 Andre McCurdy Accepted
[2/5] strace: fix --disable-aio configure option 2016-01-12 Andre McCurdy Accepted
[1/5] strace: drop unnecessary dependency on acl 2016-01-12 Andre McCurdy Accepted
net-tools_1.60-26.bb: Error fix 2016-01-12 Li xin New
[0/2] autotools.bbclass: use relative path to run configure script 2016-01-12 Robert Yang New
[2/2,[RFC] ] image.bbclass: Unconditional includes of populate_sdk_ext fails 2016-01-11 Mark Hatle Accepted
[1/2] tcmode-default.inc: Fix preferred provider nativesdk-sdk_prefix-libc-initial 2016-01-11 Mark Hatle Accepted
[1/1] linux-yocto: introduce v4.4 standard/preempt-rt/standard kernel 2016-01-11 Bruce Ashfield Accepted
[0/1] linux-yocto: introduce 4.4 named/versioned recipe 2016-01-11 Bruce Ashfield New
[3/3] oe.gpg_sign: support obs-signd 2016-01-11 Markus Lehtonen New
[2/3] New lib module for handling GPG signing 2016-01-11 Markus Lehtonen Accepted
[1/3] sign_rpm.bbclass: fix task dependencies 2016-01-11 Markus Lehtonen Accepted
[0/3] Support remote RPM signing 2016-01-11 Markus Lehtonen New
bitbake.conf: rename python-native-runtime 2016-01-11 Ed Bartosh New
[5/5] subversion: Upgrade 1.9.2 -> 1.9.3 2016-01-11 Richard Purdie New
[4/5] lttng-ust: Upgrade to 2.7.1 2016-01-11 Richard Purdie Accepted
[3/5] lttng-tools: Upgrade to 2.7.1 2016-01-11 Richard Purdie Accepted
[2/5] lttng-modules: Upgrade to 2.7.1 2016-01-11 Richard Purdie Accepted
[1/5] gdb: upgrade to 7.10.1 2016-01-11 Richard Purdie New
wic/help.py: document requirements for valid fstab generation 2016-01-11 Joshua Lock Accepted
[8/8] rsync: 3.1.1 -> 3.1.2 2016-01-11 Robert Yang New
[7/8] libbsd: 0.8.0 -> 0.8.1 2016-01-11 Robert Yang New
[6/8] less: 479 -> 481 2016-01-11 Robert Yang New
[5/8] iputils: s20121221 -> s20151218 2016-01-11 Robert Yang New
[4/8] wget: 1.17 -> 1.17.1 2016-01-11 Robert Yang New
[3/8] git: 2.5.0 -> 2.7.0 2016-01-11 Robert Yang Accepted
[2/8] file: 5.24 -> 5.25 2016-01-11 Robert Yang New
[1/8] autogen-native: 5.18.5 -> 5.18.6 2016-01-11 Robert Yang New
[0/8] Packages Upgrade 2016-01-11 Robert Yang New
[1/1] glib-2.0: add dependency glib-2.0-native back 2016-01-11 Kang Kai Accepted
[0/1] V2: Add dependency back for glib-2.0 2016-01-11 Kang Kai New
[7/7] xz: upgrade to 5.2.2 2016-01-11 Qi.Chen@windriver.com New
[6/7] curl: upgrade to 7.46 2016-01-11 Qi.Chen@windriver.com New
[5/7] sysstat: upgrade to 11.2.0 2016-01-11 Qi.Chen@windriver.com New
[4/7] at: upgrade to 3.18 2016-01-11 Qi.Chen@windriver.com New
[3/7] kmod: upgrade to 22 2016-01-11 Qi.Chen@windriver.com Accepted
[2/7] resolvconf: upgrade to 1.78 2016-01-11 Qi.Chen@windriver.com New
[1/7] pciutils: upgrade to 3.4.1 2016-01-11 Qi.Chen@windriver.com New
[0/7] Package Upgrades 2016-01-11 Qi.Chen@windriver.com New
license.bbclass: fix license manifest 2016-01-11 jackie huang Accepted
[2/2] autotools.bbclass: use relative path to run configure script 2016-01-11 Robert Yang Accepted
[1/2] glibc-initial.inc: use relative path to run configure 2016-01-11 Robert Yang New
[0/2] autotools.bbclass: use relative path to run configure script 2016-01-11 Robert Yang New
[9/9] gnupg: 2.1.7 -> 2.1.10 2016-01-11 Hongxu Jia New
[8/9] help2man-native: 1.47.1 -> 1.47.3 2016-01-11 Hongxu Jia New
[7/9] man-pages: 4.02 -> 4.04 2016-01-11 Hongxu Jia New
[6/9] ghostscript: 9.16 -> 9.18 2016-01-11 Hongxu Jia New
[5/9] libgcrypt: 1.6.3 -> 1.6.4 2016-01-11 Hongxu Jia Accepted
[4/9] xmlto: 0.0.26 -> 0.0.28 2016-01-11 Hongxu Jia New
[3/9] pax-utils: 1.0.5 -> 1.1.4 2016-01-11 Hongxu Jia New
[2/9] elfutils: 0.163 -> 0.164 2016-01-11 Hongxu Jia New