diff mbox series

[meta-python,RESEND,12/54] python3-et-xmlfile: fix coding style

Message ID 20230619132214.213417-13-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation | expand

Commit Message

Bartosz Golaszewski June 19, 2023, 1:21 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Don't use PYTHON_PN and split RDEPENDS into multiple lines.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../recipes-devtools/python/python3-et-xmlfile_1.1.0.bb    | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-et-xmlfile_1.1.0.bb b/meta-python/recipes-devtools/python/python3-et-xmlfile_1.1.0.bb
index 7c66342ec..fbebf4869 100644
--- a/meta-python/recipes-devtools/python/python3-et-xmlfile_1.1.0.bb
+++ b/meta-python/recipes-devtools/python/python3-et-xmlfile_1.1.0.bb
@@ -10,7 +10,12 @@  LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148
 
 SRC_URI[sha256sum] = "8eb9e2bc2f8c97e37a2dc85a09ecdcdec9d8a396530a6d5a33b30b9a92da0c5c"
 
-RDEPENDS:${PN} += "${PYTHON_PN}-compression ${PYTHON_PN}-io ${PYTHON_PN}-pprint ${PYTHON_PN}-shell"
+RDEPENDS:${PN} += " \
+    python3-compression \
+    python3-io \
+    python3-pprint \
+    python3-shell \
+"
 
 inherit setuptools3 pypi