diff mbox series

[v2,17/55] python3-isort: fix coding style

Message ID 20230623143921.146338-18-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation - take 2 | expand

Commit Message

Bartosz Golaszewski June 23, 2023, 2:38 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Stop using PYTHON_PN and fix white spaces.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../python/python3-isort_5.12.0.bb                 | 14 +++++++-------
 1 file changed, 7 insertions(+), 7 deletions(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-isort_5.12.0.bb b/meta-python/recipes-devtools/python/python3-isort_5.12.0.bb
index 6d7b20f3a..03d7a529c 100644
--- a/meta-python/recipes-devtools/python/python3-isort_5.12.0.bb
+++ b/meta-python/recipes-devtools/python/python3-isort_5.12.0.bb
@@ -8,13 +8,13 @@  SRC_URI[sha256sum] = "8bef7dde241278824a6d83f44a544709b065191b95b6e50894bdc722fc
 
 inherit pypi python_poetry_core
 
-RDEPENDS:${PN} += "\
-    ${PYTHON_PN}-datetime \
-    ${PYTHON_PN}-shell \
-    ${PYTHON_PN}-profile \
-    ${PYTHON_PN}-numbers \
-    ${PYTHON_PN}-pprint \
-    ${PYTHON_PN}-difflib \
+RDEPENDS:${PN} += " \
+    python3-datetime \
+    python3-difflib \
+    python3-numbers \
+    python3-pprint \
+    python3-profile \
+    python3-shell \
 "
 
 BBCLASSEXTEND = "native nativesdk"