diff mbox series

[meta-python] python3-google-auth: upgrade 2.9.1 -> 2.10.0

Message ID 1660703120-15786-1-git-send-email-xuhuan.fnst@fujitsu.com
State Accepted, archived
Headers show
Series [meta-python] python3-google-auth: upgrade 2.9.1 -> 2.10.0 | expand

Commit Message

XU Huan Aug. 17, 2022, 2:25 a.m. UTC
From: Xu Huan <xuhuan.fnst@fujitsu.com>

Changelog:
==========
Features
--------
    add integration tests for pluggable auth
    support for configurable token lifetime
    support for configurable token lifetime

Bug Fixes
---------
    async certificate decoding
    Async system tests were not unwrapping async_generators
    Fix IDTokenCredentials update bug
    make expiration_time optional in response schema
    refactor credential subclass parameters

Signed-off-by: Xu Huan <xuhuan.fnst@fujitsu.com>
---
 ...thon3-google-auth_2.9.1.bb => python3-google-auth_2.10.0.bb} | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
 rename meta-python/recipes-devtools/python/{python3-google-auth_2.9.1.bb => python3-google-auth_2.10.0.bb} (87%)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-google-auth_2.9.1.bb b/meta-python/recipes-devtools/python/python3-google-auth_2.10.0.bb
similarity index 87%
rename from meta-python/recipes-devtools/python/python3-google-auth_2.9.1.bb
rename to meta-python/recipes-devtools/python/python3-google-auth_2.10.0.bb
index e884abac1b..610a4d7dd8 100644
--- a/meta-python/recipes-devtools/python/python3-google-auth_2.9.1.bb
+++ b/meta-python/recipes-devtools/python/python3-google-auth_2.10.0.bb
@@ -6,7 +6,7 @@  LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
 
 inherit pypi setuptools3
 
-SRC_URI[sha256sum] = "14292fa3429f2bb1e99862554cde1ee730d6840ebae067814d3d15d8549c0888"
+SRC_URI[sha256sum] = "7904dbd44b745c7323fef29565adee2fe7ff48473e2d94443aced40b0404a395"
 
 RDEPENDS:${PN} += "\
     ${PYTHON_PN}-asyncio \