python3-pip: Fix RDEPENDS after the update

Message ID 20220612212519.3422207-1-daiane.angolini@foundries.io
State Accepted, archived
Commit 8beef93e6e341566eba8a125f75ad836ac6a3d69
Headers show
Series python3-pip: Fix RDEPENDS after the update | expand

Commit Message

Daiane Angolini June 12, 2022, 9:25 p.m. UTC
Fix the following error messages:

   ModuleNotFoundError: No module named 'distutils'

   ModuleNotFoundError: No module named 'colorsys'

Signed-off-by: Daiane Angolini <daiane.angolini@foundries.io>
---
 meta/recipes-devtools/python/python3-pip_22.1.2.bb | 2 ++
 1 file changed, 2 insertions(+)

Patch

diff --git a/meta/recipes-devtools/python/python3-pip_22.1.2.bb b/meta/recipes-devtools/python/python3-pip_22.1.2.bb
index 0573db603d..5fe59a4762 100644
--- a/meta/recipes-devtools/python/python3-pip_22.1.2.bb
+++ b/meta/recipes-devtools/python/python3-pip_22.1.2.bb
@@ -54,6 +54,8 @@  RDEPENDS:${PN} = "\
   python3-unixadmin \
   python3-xmlrpc \
   python3-pickle \
+  python3-distutils \
+  python3-image \
 "
 
 BBCLASSEXTEND = "native nativesdk"