[4/6] x86: fix defconfig configuration warnings

Message ID 036ce89c5b83ec07bf9428a352720ae109dbd2a6.1643255467.git.bruce.ashfield@gmail.com
State Accepted, archived
Commit a1df7a1315b46c42ea4b1bd92782a68bdf7b3011
Headers show
Series [1/6] linux-yocto/5.15: update to v5.15.15 | expand

Commit Message

Bruce Ashfield Jan. 27, 2022, 3:55 a.m. UTC
From: Bruce Ashfield <bruce.ashfield@gmail.com>

Integrating the following commit(s) to linux-yocto/5.15:

    720b61fc400b x86_64_defconfig: Fix warnings

Signed-off-by: Naveen Saini <naveen.kumar.saini@intel.com>
Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
---
 .../linux/linux-yocto-rt_5.15.bb              |  4 ++--
 .../linux/linux-yocto-tiny_5.15.bb            |  6 ++---
 meta/recipes-kernel/linux/linux-yocto_5.15.bb | 22 +++++++++----------
 3 files changed, 16 insertions(+), 16 deletions(-)

Patch

diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_5.15.bb b/meta/recipes-kernel/linux/linux-yocto-rt_5.15.bb
index c4ab573524..8b0b5b0931 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_5.15.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_5.15.bb
@@ -11,8 +11,8 @@  python () {
         raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
 }
 
-SRCREV_machine ?= "777a9b34fb8c964fb6b69f787fe3bbdfd0adb37b"
-SRCREV_meta ?= "0255d115fd41140e340604d0203e14d8095b176a"
+SRCREV_machine ?= "d10340bf85a641be37765a0a8c0d64af0139c69f"
+SRCREV_meta ?= "91c0a39cfecc9f88f12308acbb2d5f3e4d836852"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-5.15;destsuffix=${KMETA}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_5.15.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_5.15.bb
index bd3fb3bf50..c944470eba 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_5.15.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_5.15.bb
@@ -15,9 +15,9 @@  DEPENDS += "openssl-native util-linux-native"
 KMETA = "kernel-meta"
 KCONF_BSP_AUDIT_LEVEL = "2"
 
-SRCREV_machine:qemuarm ?= "72627ebc46d5883cf76a3e03beabe8b108e04047"
-SRCREV_machine ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_meta ?= "0255d115fd41140e340604d0203e14d8095b176a"
+SRCREV_machine:qemuarm ?= "959e4fa00d69b9a33e51aedc4d1a9d18a605e3c2"
+SRCREV_machine ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_meta ?= "91c0a39cfecc9f88f12308acbb2d5f3e4d836852"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
diff --git a/meta/recipes-kernel/linux/linux-yocto_5.15.bb b/meta/recipes-kernel/linux/linux-yocto_5.15.bb
index 5843aff5f8..9b606bdfe7 100644
--- a/meta/recipes-kernel/linux/linux-yocto_5.15.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_5.15.bb
@@ -13,17 +13,17 @@  KBRANCH:qemux86  ?= "v5.15/standard/base"
 KBRANCH:qemux86-64 ?= "v5.15/standard/base"
 KBRANCH:qemumips64 ?= "v5.15/standard/mti-malta64"
 
-SRCREV_machine:qemuarm ?= "d685426cf1b93301b84f6b3dbc991f597fd706ab"
-SRCREV_machine:qemuarm64 ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemumips ?= "6ff6cd4991c2d99a4814dc6ad054efef7a04d63e"
-SRCREV_machine:qemuppc ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemuriscv64 ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemuriscv32 ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemux86 ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemux86-64 ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_machine:qemumips64 ?= "b9298c1913cfa71d93adb1da7aec3af9e11c9de0"
-SRCREV_machine ?= "3f365e00205a8bb6d2161c55d6ad93139fc6279e"
-SRCREV_meta ?= "0255d115fd41140e340604d0203e14d8095b176a"
+SRCREV_machine:qemuarm ?= "8877f633dc88af575ba57c3c7d2e62e479430306"
+SRCREV_machine:qemuarm64 ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemumips ?= "d89783603e405b35e8cda7d8762401a751dbd216"
+SRCREV_machine:qemuppc ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemuriscv64 ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemuriscv32 ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemux86 ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemux86-64 ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_machine:qemumips64 ?= "70ec3b7566512fb11e08613a8a2b5051a1f79dc3"
+SRCREV_machine ?= "720b61fc400b51918b8ae95d0fd0e79256214d78"
+SRCREV_meta ?= "91c0a39cfecc9f88f12308acbb2d5f3e4d836852"
 
 # set your preferred provider of linux-yocto to 'linux-yocto-upstream', and you'll
 # get the <version>/base branch, which is pure upstream -stable, and the same