diff mbox series

[meta-python,2/2] python3-gcovr: add dep on python3-colorlog

Message ID 20240423204441.22005-2-jsbronder@cold-front.org
State Under Review
Headers show
Series [meta-python,1/2] python3-colorlog: BBCLASEXTEND native nativesdk | expand

Commit Message

Justin Bronder April 23, 2024, 8:44 p.m. UTC
Dependency added in gcov-7.1.

Wrapping lines and alphabetically ordering while touching RDEPENDS.

Signed-off-by: Justin Bronder <jsbronder@cold-front.org>
---
 meta-python/recipes-devtools/python/python3-gcovr_7.2.bb | 9 ++++++++-
 1 file changed, 8 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb b/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
index 8a61a2de0..517124742 100644
--- a/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
+++ b/meta-python/recipes-devtools/python/python3-gcovr_7.2.bb
@@ -11,6 +11,13 @@  S = "${WORKDIR}/git"
 
 inherit setuptools3
 
-RDEPENDS:${PN} += "python3-jinja2 python3-lxml python3-setuptools python3-pygments python3-multiprocessing"
+RDEPENDS:${PN} += " \
+    python3-colorlog \
+    python3-jinja2 \
+    python3-lxml \
+    python3-multiprocessing \
+    python3-pygments \
+    python3-setuptools \
+"
 
 BBCLASSEXTEND = "native nativesdk"