[3/3] babeltrace: fix depends

Submitted by ml@communistcode.co.uk on Oct. 29, 2012, 9:28 a.m.

Details

Message ID 1351502894-2303-4-git-send-email-ml@communistcode.co.uk
State Not Applicable
Headers show

Commit Message

ml@communistcode.co.uk Oct. 29, 2012, 9:28 a.m.
From: Jack Mitchell <jack.mitchell@dbbroadcast.co.uk>

Signed-off-by: Jack Mitchell <jack.mitchell@dbbroadcast.co.uk>
---
 meta/recipes-kernel/lttng-2.0/babeltrace_0.12.bb | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-kernel/lttng-2.0/babeltrace_0.12.bb b/meta/recipes-kernel/lttng-2.0/babeltrace_0.12.bb
index 95d65f5..e699712 100644
--- a/meta/recipes-kernel/lttng-2.0/babeltrace_0.12.bb
+++ b/meta/recipes-kernel/lttng-2.0/babeltrace_0.12.bb
@@ -8,11 +8,11 @@  LIC_FILES_CHKSUM = "file://LICENSE;md5=8d1a03b3c17bdd158b3cbb34813b1423"
 
 inherit autotools
 
-DEPENDS = "gtk+ util-linux"
+DEPENDS = "glib-2.0 util-linux popt"
 
 SRCREV = "0d8f8c2ea27df096269aa76b4baeab26b68b95d4"
 PV = "0.12+git${SRCPV}"
-PR = "r1"
+PR = "r2"
 
 SRC_URI = "git://git.efficios.com/babeltrace.git;protocol=git"