Patches

Show patches with: Submitter = Bruce Ashfield       |    State = Action Required       |    Archived = No   
Patch A R T Date Submitter Delegate State
poky-tiny: set 5.0 as the preferred kernel 2019-04-09 Bruce Ashfield New
[4/4] poky/kernel: make default 5.0 2019-03-06 Bruce Ashfield New
[3/4] meta-yocto-bsp: Update the default kernel to v5.0 for the non-x86 BSPs 2019-03-06 Bruce Ashfield New
[2/4] meta-yocto-bsp: Add the v5.0 kernel support for all the BSPs 2019-03-06 Bruce Ashfield New
[1/4] meta-yocto-bsp: introduce 5.0 bbappend 2019-03-06 Bruce Ashfield New