Patches

Show patches with: Submitter = Adrian Bunk       |    State = Action Required       |    Archived = No   
Patch A R T Date Submitter Delegate State
[meta-gnome] sanity-meta-gnome: Remove obsolete class 2019-06-24 Adrian Bunk Master Next
[meta-oe] eggdbus: Remove this obsolete package 2019-06-23 Adrian Bunk Master Next
[meta-oe] gpsd: Remove the obsolete dependency on dbus-glib 2019-06-23 Adrian Bunk Master Next
[meta-gnome] modemmanager: Remove the obsolete dependency on dbus-glib 2019-06-23 Adrian Bunk Master Next
[meta-networking,warrior] wireless-regdb: Upgrade 2019.03.01 -> 2019.06.03 2019-06-19 Adrian Bunk New
[meta-perl] libauthen-radius-perl: Move back from meta-networking to meta-perl 2019-06-09 Adrian Bunk Master Next
[meta-perl] recipes-devtools: Move back from meta-networking to meta-perl 2019-06-07 Adrian Bunk Master Next
[meta-multimedia] fluidsynth: Explicitly disable readline support 2019-05-08 Adrian Bunk Changes Requested