Patches

Show patches with: State = Action Required   
« 1 2 ... 4 5 630 31 »
Patch A R T Date Submitter Delegate State
[1/5] meson: Update to 0.37.1 2017-03-11 Peter Kjellerstedt New
[2/5] meson.bbclass: Add support for more standard installation directories 2017-03-11 Peter Kjellerstedt New
[3/5] meson.bbclass: Make changes to meson.build files trigger reconfiguration 2017-03-11 Peter Kjellerstedt New
[4/5] meson.bbclass: Support building for native 2017-03-11 Peter Kjellerstedt New
[5/5] meson.bbclass: Use the correct C++ compiler when cross compiling 2017-03-11 Peter Kjellerstedt New
lvm2: Avoid an unnecessary dependency on bash 2017-03-18 Peter Kjellerstedt New
[master,pyro] meta_oe_security_flags.inc: Disable PIE for libdevmapper 2017-04-28 Peter Kjellerstedt New
[1/2] kconfig-frontends: Add recipe 2017-06-16 Peter Kjellerstedt Master Next
[2/2] kconfig-frontends: Update to 4.11.0.1 2017-06-16 Peter Kjellerstedt Master Next
[v2] base-files-3.0.14 configuration files 2011-03-21 Peter Gsellmann New
[v3] base-files-3.0.14 configuration files 2011-03-22 Peter Gsellmann New
linux_2.6.38: update support for PcontrolG20 HW rev 2 2011-05-16 Peter Gsellmann New
[meta-oe] python-mysqldb: import from OE classic, update to 1.2.3 2011-12-31 Peter Bigot New
[PATCHv3,2/3] gpsd: select distro preference for bluez provider 2015-02-08 Peter Bigot New
[PATCHv3,3/3] packagegroup-basic: select distro preference for bluez provider 2015-02-08 Peter Bigot New
ipkg.inc: remove unused `do_stage()` 2011-03-22 Paul Menzel New
[1/3] ipkg: remove legacy staging and install `libipkg.pc` properly 2011-03-22 Paul Menzel New
[1/3,v2] ipkg: remove legacy staging and install `libipkg.pc` properly 2011-03-22 Paul Menzel New
[2/3] ipkg.inc: convert tabulators to spaces and reorder recipe [1] 2011-03-22 Paul Menzel New
[3/3] ipkg: use INC_PR [1] 2011-03-22 Paul Menzel New
[1/3,v3] ipkg: remove legacy staging and install `libipkg.pc` properly 2011-03-22 Paul Menzel New
[1/2] viking: add `intltool-native` to `DEPENDS` 2011-04-16 Paul Menzel New
[2/2] viking: add `curl` to `DEPENDS` 2011-04-16 Paul Menzel New
dasher-gpe_0.0-svn: task configure fails with `Your intltool is too old.` 2011-04-16 Paul Menzel New
schroedinger: remove version 0.2.0.0 2011-04-17 Paul Menzel New
schroedinger: inherit class `pkgconfig` 2011-04-17 Paul Menzel New
schroedinger: remove `liboil` from `DEPENDS` 2011-04-17 Paul Menzel New
gst-plugin-schroedinger: use `${INC_PR}` for `PR` 2011-04-17 Paul Menzel New
[RFC] schroedinger: add version 1.0.10 2011-04-17 Paul Menzel New
[RFC,2/2] pkgconfig: add git version 2011-04-18 Paul Menzel New
[RFC,2/2] pkgconfig: add git version 2011-04-22 Paul Menzel New
bluez4: remove `DEFAULT_PREFERENCE = "-1"` 2011-04-26 Paul Menzel New
orc: add version 0.4.14 2011-05-03 Paul Menzel New
error in push of origin/org.openmbedded.dev 2011-05-03 Paul Menzel New
networkmanager: remove versions 0.7, 0.7olpc, 0.7.1, 0.7.1.997 2011-05-08 Paul Menzel New
[v2] networkmanager_git: remove `DEFAULT_PREFERENCE = "-1"` 2011-05-08 Paul Menzel New
network-manager-applet_git: use `--enable-more-warnings=no` 2011-05-09 Paul Menzel New
minimal-uclibc: systemd fails with `src/manager.c:257:42: error: 'EPOLL_CLOEXEC' undeclared (firs... 2011-05-10 Paul Menzel New
[1/3] icedtea6-native: convert spaces to tabulators 2011-05-22 Paul Menzel New
[2/3] icedtea6-native: add `unzip-native` to `DEPENDS` 2011-05-22 Paul Menzel New
[3/3] icedtea6-native.inc: set environment variable `UNZIP` to fix build error 2011-05-22 Paul Menzel New
libecj-bootstrap_3.6*: update `SRC_URI` to `archive.eclipse.org` to fix fetch error 2011-05-23 Paul Menzel New
[RFC] libyajl_git: Add Git dbcba50b7 version (initial recipe) 2011-06-13 Paul Menzel New
angstrom: remove `conf/distro/include/angstrom-2008-preferred-versions.inc` 2011-07-11 Paul Menzel New
[1/2] iceauth: cleanup 2011-07-29 Paul Menzel New
[2/2] iceauth: Add `LICENSE = "MIT-X"` 2011-07-29 Paul Menzel New
[v2] mozjs: fix build failure due to failed X11 configure test 2015-02-27 Paul Gortmaker Changes Requested
autotools-bootstrap: don't fake submodule to avoid gnulib download 2016-03-31 Paul Gortmaker Changes Requested
xfce: add dbus-glib-native to DEPENDS to fix do_configure 2017-01-24 Paul Gortmaker New
udisks2: add libxslt-native to DEPENDS for xsltproc to be in sysroot 2017-02-02 Paul Gortmaker New
[1/3] gstreamer: fix dependency issue and un-blacklist it 2017-02-15 Paul Gortmaker New
[2/3] remove blacklist entries against blacklisted gstreamer 2017-02-15 Paul Gortmaker New
[3/3] farsight/xfce4-mixer: unblacklist recipes 2017-02-15 Paul Gortmaker New
farsight: fix implicit pkgconfig dependency causing configure fail 2017-02-20 Paul Gortmaker New
florence: add explicit dependency on gconf-native to fix install error 2017-02-20 Paul Gortmaker New
gthumb: fix implict dependency on gconf causing configure fail 2017-02-20 Paul Gortmaker New
[2/3] eject: use update-alternatives for manpage 2017-03-16 Paul Gortmaker New
[meta-oe,3/4] packagegroup-qte-toolchain-target: remove bbappend 2013-04-05 Paul Eggleton Changes Requested
[meta-oe,4/4] qt4: remove bbappends 2013-04-05 Paul Eggleton Changes Requested
[oe-classic,1/1] README: update for current status of OE-Classic 2015-04-23 Paul Eggleton New
[meta-oe] live555: Update to latest version 2013-03-28 Paul Barker Changes Requested
[meta-oe] vim: Fix packaging of common data files 2014-05-28 Paul Barker New
[meta-oe] toybox: Upgrade to 0.7.2 2016-12-04 Paul Barker New
[meta-oe,1/2] toybox: Fix configure failure 2017-03-13 Paul Barker New
[meta-oe,2/2] toybox: Upgrade to 0.7.3 2017-03-13 Paul Barker New
[meta-oe] vim: Update to 8.0.0427 2017-03-14 Paul Barker New
enjoy: add alsa and autodetect gst modules. Without autodetect, enjoy segfaults. Without alsa, no... 2011-06-13 Pau Espin Pedrol New
[meta-efl] lightmediascanner: Add version 0.4.3.0 (initial recipe) 2011-08-17 Pau Espin Pedrol New
[meta-efl,1/4] enjoy: Add var LIC_FILES_CHKSUM to recipe 2011-08-22 Pau Espin Pedrol New
[meta-efl,2/4] enjoy: Add inherit gettext 2011-08-22 Pau Espin Pedrol New
[meta-efl,3/4] enjoy: Update gstreamer package names in RDEPENDS 2011-08-22 Pau Espin Pedrol New
[meta-efl,4/4] enjoy: Add gst-plugins-good-autodetect to RDEPENDS 2011-08-22 Pau Espin Pedrol New
[v2] firefox: Added libIDL-2.0 CFLAGS and LIBS 2011-04-15 Patrik Dahlström New
ti-dsplink: added patch to allow use of make_3.82 2011-09-07 Patrik Dahlström New
[meta-multimedia] libao add missing plugin to packages list Signed-off-by: Patrick Patat <patrick... 2013-10-29 Patrick Patat Changes Requested
[meta-oe,1/2] multipath-tools: fix building of shared objects 2017-01-27 Patrick Ohly New
[meta-oe,2/2] multipath-tools: update to 0.6.4 2017-01-27 Patrick Ohly New
[meta-oe,1/4] lvm2: remove unbuildable 2.02.138 2017-02-08 Patrick Ohly New
[meta-oe,2/4] fuse: support native compilation 2017-02-08 Patrick Ohly New
[meta-oe,3/4] lvm2: enable native compilation 2017-02-08 Patrick Ohly New
[meta-oe,4/4] cryptsetup: enable native compilation 2017-02-08 Patrick Ohly New
[meta-oe] procmail: avoid bashism in do_install 2017-02-08 Patrick Ohly New
[meta-oe,v2] multipath-tools: fix ARM build failure 2017-02-17 Patrick Ohly New
[meta-oe] acpica: moved to OE-core 2017-03-14 Patrick Ohly New
[meta-oe,v2,1/2] lvm2: libdevicemapper package needs udev rules and dmsetup 2017-03-20 Patrick Ohly New
[meta-oe,v2,2/2] lvm2: fix lvm2-native RRECOMMENDS problem 2017-03-20 Patrick Ohly New
[meta-oe] autoconf-archive: move from meta-oe to OE-core 2017-07-28 Patrick Ohly New
[meta-webserver,1/2] nginx: split parts out of the recipe into nginx.inc 2016-02-16 Pascal Bach Changes Requested
[meta-webserver,2/2] nginx: add stable version 1.8.1 as alternative to the mainline version 1.9.x 2016-02-16 Pascal Bach Changes Requested
[meta-oe,v2,1/3] nginx: split parts out of the recipe into nginx.inc 2016-02-29 Pascal Bach Changes Requested
[meta-oe,v2,2/3] nginx: add stable version 1.8.1 as alternative to the mainline version 1.9.x 2016-02-29 Pascal Bach Changes Requested
[meta-oe,v2,3/3] nginx: make the 1.8.x branch the default 2016-02-29 Pascal Bach Changes Requested
[meta-webserver,v3,1/3] nginx: split parts out of the recipe into nginx.inc 2016-03-09 Pascal Bach Changes Requested
[meta-webserver,v3,2/3] nginx: add stable version 1.8.1 as alternative to the mainline version 1.9.x 2016-03-09 Pascal Bach Changes Requested
[meta-webserver,v3,3/3] nginx: make the 1.8.x branch the default 2016-03-09 Pascal Bach Changes Requested
[meta-oe] poco: update to 1.7.3 2016-06-15 Pascal Bach Changes Requested
[meta-python,1/4] python-chardet: provide both python2 and python3 packages 2017-01-05 Pascal Bach New
[meta-python,2/4] python-pytz: provide both python2 and python3 packages 2017-01-05 Pascal Bach New
[meta-python,3/4] python-yaml: provide both python2 and python3 package 2017-01-05 Pascal Bach New
[meta-python,4/4] python3-multidict: add package for multidict 2017-01-05 Pascal Bach New
« 1 2 ... 4 5 630 31 »