[1/2] qemu: add PACKAGECONF lzo

Submitted by Kang Kai on Aug. 14, 2014, 9:55 a.m.

Details

Message ID 1408010149-1272-2-git-send-email-kai.kang@windriver.com
State Accepted
Commit 8247293cf53e93046fbcbd9b49294795de0e610e
Headers show

Commit Message

Kang Kai Aug. 14, 2014, 9:55 a.m.
Add PACKAGECONF 'lzo' for qemu to fix QA warning:

WARNING: QA Issue: qemu rdepends on lzo, but it isn't a build dependency? [build-deps]

Signed-off-by: Kai Kang <kai.kang@windriver.com>
---
 meta/recipes-devtools/qemu/qemu.inc | 1 +
 1 file changed, 1 insertion(+)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-devtools/qemu/qemu.inc b/meta/recipes-devtools/qemu/qemu.inc
index 57907ae..99de5d8 100644
--- a/meta/recipes-devtools/qemu/qemu.inc
+++ b/meta/recipes-devtools/qemu/qemu.inc
@@ -103,6 +103,7 @@  PACKAGECONFIG[libcap-ng] = "--enable-cap-ng,--disable-cap-ng,libcap-ng,"
 PACKAGECONFIG[sdl] = "--enable-sdl,--disable-sdl,libsdl,"
 PACKAGECONFIG[ssh2] = "--enable-libssh2,--disable-libssh2,libssh2,"
 PACKAGECONFIG[libusb] = "--enable-libusb,--disable-libusb,libusb1"
+PACKAGECONFIG[lzo] = "--enable-lzo,--disable-lzo,lzo"
 
 # Qemu target will not build in world build for ARM or Mips
 BROKEN_qemuarm = "1"