[0/1] Allow libgcrypt to configure again

Submitted by Peter Kjellerstedt on Aug. 13, 2014, 5:46 p.m.


Message ID cover.1407951828.git.pkj@axis.com
State New
Headers show


git://git.yoctoproject.org/poky-contrib pkj/libgcrypt

Commit Message

Peter Kjellerstedt Aug. 13, 2014, 5:46 p.m.
We have had troubles building libgcrypt for a while. It turned out to
be because needed m4 files were removed which caused autoreconf to


The following changes since commit 6882d2d9993c8655a292c93e84ea01b4738a700d:

  yocto-project-qs, ref-manual: Added 'socat' package to essentials. (2014-08-12 13:50:32 +0100)

are available in the git repository at:

  git://git.yoctoproject.org/poky-contrib pkj/libgcrypt

Peter Kjellerstedt (1):
  libgcrypt: Do not remove m4 files so aggressively

 meta/recipes-support/libgcrypt/libgcrypt.inc | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)