[meta-oe] modemmanager: add dbus-glib dependency

Submitted by Martin Jansa on July 25, 2014, 9:59 a.m.

Details

Message ID 1406282368-13223-1-git-send-email-Martin.Jansa@gmail.com
State Accepted, archived
Headers show

Commit Message

Martin Jansa July 25, 2014, 9:59 a.m.
* otherwise fails with:
  | checking for MM... no
  | configure: error: Package requirements (dbus-glib-1 >= 0.86 glib-2.0
    >= 2.18 gmodule-2.0 gobject-2.0) were not met:
  |
  | No package 'dbus-glib-1' found

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta-oe/recipes-connectivity/networkmanager/modemmanager_0.6.0.0.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-connectivity/networkmanager/modemmanager_0.6.0.0.bb b/meta-oe/recipes-connectivity/networkmanager/modemmanager_0.6.0.0.bb
index 759c86e..5ff18da 100644
--- a/meta-oe/recipes-connectivity/networkmanager/modemmanager_0.6.0.0.bb
+++ b/meta-oe/recipes-connectivity/networkmanager/modemmanager_0.6.0.0.bb
@@ -1,4 +1,4 @@ 
-DEPENDS = "ppp udev glib-2.0"
+DEPENDS = "ppp udev glib-2.0 dbus-glib"
 
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f"