[meta-oe,06/12] polkit-gnome: add missing dependency on gnome-common

Submitted by Martin Jansa on June 21, 2014, 9:19 a.m.

Details

Message ID 1403342349-11180-6-git-send-email-Martin.Jansa@gmail.com
State Accepted, archived
Headers show

Commit Message

Martin Jansa June 21, 2014, 9:19 a.m.
From: Richard Purdie <richard.purdie@linuxfoundation.org>

Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta-oe/recipes-extended/polkit/polkit-gnome_0.102.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-extended/polkit/polkit-gnome_0.102.bb b/meta-oe/recipes-extended/polkit/polkit-gnome_0.102.bb
index c6017c7..f018773 100644
--- a/meta-oe/recipes-extended/polkit/polkit-gnome_0.102.bb
+++ b/meta-oe/recipes-extended/polkit/polkit-gnome_0.102.bb
@@ -2,7 +2,7 @@  SUMMARY = "GNOME Authentication Agent for PolicyKit"
 DESCRIPTION = "PolicyKit-gnome provides an Authentication Agent for PolicyKit that integrates well with the GNOME desktop environment"
 HOMEPAGE = "http://www.packagekit.org/"
 BUGTRACKER = "http://bugzilla.gnome.org/"
-DEPENDS = "polkit dbus-glib gconf gtk+ intltool-native"
+DEPENDS = "polkit dbus-glib gconf gtk+ intltool-native gnome-common"
 LICENSE = "LGPLv2+"
 LIC_FILES_CHKSUM = "file://COPYING;md5=74579fab173e4c5e12aac0cd83ee98ec \
                     file://src/main.c;beginline=1;endline=20;md5=aba145d1802f2329ba561e3e48ecb795"