packagegroup-core-lsb: fix warning text

Submitted by Cristiana Voicu on May 15, 2014, 2:20 p.m.

Details

Message ID 1400163625-13176-1-git-send-email-cristiana.voicu@intel.com
State Accepted
Commit 7c4fefcd7836c4f94836b96a07ad414f5ac1ca11
Headers show

Commit Message

Cristiana Voicu May 15, 2014, 2:20 p.m.
There should be just one warning thrown, instead of 3.

Signed-off-by: Cristiana Voicu <cristiana.voicu@intel.com>
---
 .../packagegroups/packagegroup-core-lsb.bb         |    6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
index 553befd..0c9d4dc 100644
--- a/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
+++ b/meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb
@@ -196,9 +196,9 @@  def get_libqt3(d):
         if 'qt3' in d.getVar('BBFILE_COLLECTIONS') or "":
             return 'libqt-mt3'
 
-        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x')
-        bb.warn('libraries. Its intended use is for passing LSB tests as Qt3 is')
-        bb.warn('a requirement for LSB')
+        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x' \
+                'libraries. Its intended use is for passing LSB tests as Qt3 is' \
+                'a requirement for LSB.')
     return ''
 
 QT4PKGS = " \