[daisy,10/10] gstreamer1.0-plugins-good: add libxfixes and libxdamange to x11 depends

Submitted by Martin Jansa on May 12, 2014, 11:34 a.m.

Details

Message ID bd9432cf17ff99d012c70f3765a195adaf548e7f.1399894447.git.Martin.Jansa@gmail.com
State New
Headers show

Commit Message

Martin Jansa May 12, 2014, 11:34 a.m.
* fixes following issue in test-dependencies report:
  gstreamer1.0-plugins-good/gstreamer1.0-plugins-good-ximagesrc/latest lost dependency on  libxdamage

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good.inc | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good.inc b/meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good.inc
index 06de4da..febff3a 100644
--- a/meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good.inc
+++ b/meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-good.inc
@@ -14,7 +14,7 @@  PACKAGECONFIG ??= " \
     orc cairo flac gdk-pixbuf jpeg libpng soup speex taglib \
     "
 
-X11DEPENDS = "virtual/libx11 libsm libxrender"
+X11DEPENDS = "virtual/libx11 libsm libxrender libxfixes libxdamage"
 X11ENABLEOPTS = "--enable-x --enable-xvideo --enable-xshm"
 X11DISABLEOPTS = "--disable-x --disable-xvideo --disable-xshm"
 PACKAGECONFIG[x11]        = "${X11ENABLEOPTS},${X11DISABLEOPTS},${X11DEPENDS}"