[meta-fsl-arm-extra,v2,1/2] wandboard: set PREFERRED_VERSION to 3.0.35

Submitted by John Weber on Jan. 13, 2014, 4:36 p.m.

Details

Message ID 52d41604.899eec0a.1441.6926@mx.google.com
State Changes Requested, archived
Delegated to: Otavio Salvador
Headers show

Commit Message

John Weber Jan. 13, 2014, 4:36 p.m.
From: John Weber <rjohnweber@gmail.com>

Set the PREFERRED_VERSION for the Linux kernel to 3.0.35.

Signed-off-by: John Weber <rjohnweber@gmail.com>
---
changes in v2: modified commit log to remove extra information


 conf/machine/include/wandboard.inc |    1 +
 1 file changed, 1 insertion(+)

Patch hide | download patch | download mbox

diff --git a/conf/machine/include/wandboard.inc b/conf/machine/include/wandboard.inc
index 5e83ad5..088cdeb 100644
--- a/conf/machine/include/wandboard.inc
+++ b/conf/machine/include/wandboard.inc
@@ -4,6 +4,7 @@  include conf/machine/include/imx-base.inc
 include conf/machine/include/tune-cortexa9.inc
 
 PREFERRED_PROVIDER_virtual/kernel ?= "linux-wandboard"
+PREFERRED_VERSION_linux-wandboard ?= "3.0.35"
 
 SERIAL_CONSOLE = "115200 ttymxc0"
 

Comments

Otavio Salvador Jan. 13, 2014, 5:09 p.m.
On Mon, Jan 13, 2014 at 2:36 PM, <rjohnweber@gmail.com> wrote:

> From: John Weber <rjohnweber@gmail.com>
>
> Set the PREFERRED_VERSION for the Linux kernel to 3.0.35.
>
> Signed-off-by: John Weber <rjohnweber@gmail.com>
> ---
> changes in v2: modified commit log to remove extra information


I think I didn't explain myself clear enough. The commit log should explain
why this addition is being done.

Something in line of:

This allow the addition of Linux 3.10.17-1.0.0-beta based recipe addition
without being used by default as the kernel is not yet fully supporting the
hardware as is meant to be used for development only.

Or anything similar.
John Weber Jan. 13, 2014, 5:18 p.m.