[2/2] Fix evas_loader_generic recommanded dependency override

Submitted by Christian Muller on Dec. 18, 2013, 2:43 p.m.

Details

Message ID 1387377839-27441-1-git-send-email-christian.mueller@heig-vd.ch
State Accepted, archived
Headers show

Commit Message

Christian Muller Dec. 18, 2013, 2:43 p.m.
---
 meta-efl/recipes-efl/efl/evas_1.7.9.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta-efl/recipes-efl/efl/evas_1.7.9.bb b/meta-efl/recipes-efl/efl/evas_1.7.9.bb
index 588f74e..455df46 100644
--- a/meta-efl/recipes-efl/efl/evas_1.7.9.bb
+++ b/meta-efl/recipes-efl/efl/evas_1.7.9.bb
@@ -46,7 +46,7 @@  PACKAGES_DYNAMIC += "^evas-engine-.* ^evas-loader-.* ^evas-saver-.* ^evas-cserve
 # http://blog.gmane.org/gmane.comp.window-managers.enlightenment.user/page=3
 RRECOMMENDS_${PN} += "evas-loader-generic evas-generic-loader-svn"
 
-RRECOMMENDS_${PN} = " \
+RRECOMMENDS_${PN} += " \
     evas-engine-fb \
     evas-engine-software-generic \
     evas-engine-software-x11 \