[meta-oe,dylan,26/60] glog: add dependency on libunwind

Submitted by Martin Jansa on Aug. 15, 2013, 7:19 a.m.

Details

Message ID 3095a031edbd82c73900ab5ea242872dd3a703ab.1376551135.git.Martin.Jansa@gmail.com
State Accepted, archived
Headers show

Commit Message

Martin Jansa Aug. 15, 2013, 7:19 a.m.
* it's autodetected from sysroot and configure doesn't have parameter to explicitly
  disable it so PACKAGECONFIG won't work OOTB

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta-oe/recipes-support/glog/glog.inc | 2 ++
 1 file changed, 2 insertions(+)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-support/glog/glog.inc b/meta-oe/recipes-support/glog/glog.inc
index 97f3728..8a1fb42 100644
--- a/meta-oe/recipes-support/glog/glog.inc
+++ b/meta-oe/recipes-support/glog/glog.inc
@@ -6,4 +6,6 @@  HOMEPAGE = "https://code.google.com/p/google-glog/"
 LICENSE = "BSD"
 LIC_FILES_CHKSUM = "file://COPYING;md5=dc9db360e0bbd4e46672f3fd91dd6c4b"
 
+DEPENDS = "libunwind"
+
 inherit autotools pkgconfig