[0/1] msmtp: add GPLv2 compatiable version 1.4.12

Submitted by jackie huang on July 15, 2013, 6:09 a.m.


Message ID cover.1373868174.git.jackie.huang@windriver.com
State New
Headers show


git://git.pokylinux.org/poky-contrib jhuang0/r_msmtp_0715_3

Commit Message

jackie huang July 15, 2013, 6:09 a.m.
From: Jackie Huang <jackie.huang@windriver.com>

We are using the GPLv2 compatiable version msmtp in our layer, I'm sending here
just to see if you are interested and take it, thanks!

The following changes since commit 4f5009dcbbeb27bdf5dcaebb3b457fecef410ebe:

  security_flags: Add addition recipes to the non pie list (2013-07-10 09:40:42 +0100)

are available in the git repository at:
  git://git.pokylinux.org/poky-contrib jhuang0/r_msmtp_0715_3

Jackie Huang (1):
  msmtp: add GPLv2 compatiable version 1.4.12

 .../msmtp-fixup-api-and-compiler-warning.patch     |  239 ++++++++++++++++++++
 meta/recipes-extended/msmtp/msmtp_1.4.12.bb        |   33 +++
 2 files changed, 272 insertions(+), 0 deletions(-)
 create mode 100644 meta/recipes-extended/msmtp/msmtp-1.4.12/msmtp-fixup-api-and-compiler-warning.patch
 create mode 100644 meta/recipes-extended/msmtp/msmtp_1.4.12.bb