[meta-gnome/meta-oe/meta-xfce,06/15] atkmm: add glibmm to DEPENDS

Submitted by Andreas Müller on June 11, 2013, 5:34 a.m.

Details

Message ID 1370928876-14423-7-git-send-email-schnitzeltony@googlemail.com
State Accepted, archived
Commit 65156cb19976aacaa12970f60dc43a482073a579
Headers show

Commit Message

Andreas Müller June 11, 2013, 5:34 a.m.
error was:
| configure:15671: error: Package requirements (atk >= 1.12 glibmm-2.4 >= 2.36) were not met:
|
| No package 'glibmm-2.4' found

Signed-off-by: Andreas Müller <schnitzeltony@googlemail.com>
---
 meta-oe/recipes-gnome/atk/atkmm_2.22.7.bb |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-gnome/atk/atkmm_2.22.7.bb b/meta-oe/recipes-gnome/atk/atkmm_2.22.7.bb
index 35ba589..12522f2 100644
--- a/meta-oe/recipes-gnome/atk/atkmm_2.22.7.bb
+++ b/meta-oe/recipes-gnome/atk/atkmm_2.22.7.bb
@@ -5,7 +5,7 @@  LICENSE = "LGPLv2.1 & GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=2d5025d4aa3495befef8f17206a5b0a1 \
                     file://COPYING.tools;md5=751419260aa954499f7abaabaa882bbe"
 
-DEPENDS = "atk"
+DEPENDS = "atk glibmm"
 
 inherit gnome autotools pkgconfig