[0/2] V2: Enable python support for libnewt and libuser

Submitted by Kang Kai on Dec. 10, 2012, 9:37 a.m.

Details

Message ID cover.1355131760.git.kai.kang@windriver.com
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib kangkai/libuser_newt-with-python

Commit Message

Kang Kai Dec. 10, 2012, 9:37 a.m.
V2:
add python to libnewt/libuser DEPENDS. Build successfully both with and without 
'INCOMPATIBLE_LICENSE = "GPLv3"' in local.conf

The following changes since commit c607095894cab60493ddfc4b967b0325e1c313b4:

  bitbake: Revert "BBHandler: Ensure parser state engine is correctly reset for new parsing" (2012-12-07 18:09:01 +0000)

are available in the git repository at:
  git://git.pokylinux.org/poky-contrib kangkai/libuser_newt-with-python
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=kangkai/libuser_newt-with-python

Kang Kai (2):
  newt: enable python support
  libuser: enable python support

 meta/recipes-extended/libuser/libuser_0.57.1.bb    |   14 ++++++++---
 .../newt/files/fix_python_fpic.patch               |   11 +++++++++
 meta/recipes-extended/newt/libnewt_0.52.14.bb      |   24 +++++++++++++++-----
 3 files changed, 39 insertions(+), 10 deletions(-)
 create mode 100644 meta/recipes-extended/newt/files/fix_python_fpic.patch