lvm2: added missing dependency on udev

Submitted by Marcin Juszkiewicz on Sept. 25, 2012, 8:45 a.m.

Details

Message ID 1348562718-30708-1-git-send-email-marcin.juszkiewicz@linaro.org
State Accepted
Commit 1a281381018fdf48881964b3d1b38dd08a7c8666
Headers show

Commit Message

Marcin Juszkiewicz Sept. 25, 2012, 8:45 a.m.
checking for UDEV... no
configure: error: Package requirements (libudev >= 143) were not met:

No package 'libudev' found

Signed-off-by: Marcin Juszkiewicz <marcin.juszkiewicz@linaro.org>
---
 meta-oe/recipes-support/lvm2/lvm2.inc |    1 +
 1 file changed, 1 insertion(+)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-support/lvm2/lvm2.inc b/meta-oe/recipes-support/lvm2/lvm2.inc
index 7ac6a41..b357fd9 100644
--- a/meta-oe/recipes-support/lvm2/lvm2.inc
+++ b/meta-oe/recipes-support/lvm2/lvm2.inc
@@ -1,5 +1,6 @@ 
 SECTION = "utils"
 DESCRIPTION = "LVM2 is a set of utilities to manage logical volumes in Linux."
+DEPENDS = "udev"
 LICENSE = "GPLv2 & LGPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
                     file://COPYING.LIB;md5=fbc093901857fcd118f065f900982c24"