diff mbox series

[meta-python] python3-flask-sqlalchemy: fix upstream uri check

Message ID 20231221170216.3900138-1-derek@asterius.io
State Accepted
Headers show
Series [meta-python] python3-flask-sqlalchemy: fix upstream uri check | expand

Commit Message

Derek Straka Dec. 21, 2023, 5:02 p.m. UTC
Signed-off-by: Derek Straka <derek@asterius.io>
---
 .../recipes-devtools/python/python3-flask-sqlalchemy_3.1.1.bb   | 2 ++
 1 file changed, 2 insertions(+)

Comments

Khem Raj Dec. 27, 2023, 8:21 a.m. UTC | #1
On Thu, 21 Dec 2023 17:02:16 +0000, Derek Straka wrote:
> 


Applied, thanks!

[1/1] python3-flask-sqlalchemy: fix upstream uri check
      commit: 75f9fe8bab85984e80978bc06ac9965e96831870

Best regards,
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-flask-sqlalchemy_3.1.1.bb b/meta-python/recipes-devtools/python/python3-flask-sqlalchemy_3.1.1.bb
index ecbcf16dd..56f63bf03 100644
--- a/meta-python/recipes-devtools/python/python3-flask-sqlalchemy_3.1.1.bb
+++ b/meta-python/recipes-devtools/python/python3-flask-sqlalchemy_3.1.1.bb
@@ -5,6 +5,8 @@  LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=ffeffa59c90c9c4a033c7574f8f3fb75"
 SRC_URI[sha256sum] = "e4b68bb881802dda1a7d878b2fc84c06d1ee57fb40b874d3dc97dabfa36b8312"
 
 PYPI_PACKAGE = "flask_sqlalchemy"
+UPSTREAM_CHECK_URI = "https://pypi.python.org/pypi/Flask-SQLAlchemy"
+UPSTREAM_CHECK_REGEX = "/Flask-SQLAlchemy/(?P<pver>(\d+[\.\-_]*)+)"
 
 inherit pypi python_setuptools_build_meta