[0/1] Fix python-setuptools

Submitted by Mark Hatle on Aug. 1, 2012, 2:59 a.m.

Details

Message ID cover.1343789879.git.mark.hatle@windriver.com
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib mhatle/python-setuptools

Commit Message

Mark Hatle Aug. 1, 2012, 2:59 a.m.
The following changes since commit 4029ce1a15e1dbd374444ee77ccf2a915e463b7b:

  package_rpm.bbclass: Accomodate dash when using arrays (2012-07-31 12:22:06 +0100)

are available in the git repository at:
  git://git.pokylinux.org/poky-contrib mhatle/python-setuptools
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=mhatle/python-setuptools

Mark Hatle (1):
  python-setuptools: Fix setuptools install libdir != /usr/lib

 .../python/python-setuptools_0.6c11.bb             |    4 +++-
 1 files changed, 3 insertions(+), 1 deletions(-)