diff mbox series

[meta-python,1/2] python3-lz4: Drop using PYTHON_PN

Message ID 20230827002904.566500-1-raj.khem@gmail.com
State New
Headers show
Series [meta-python,1/2] python3-lz4: Drop using PYTHON_PN | expand

Commit Message

Khem Raj Aug. 27, 2023, 12:29 a.m. UTC
PYTHON_PN was useful when sharing recipes with py2

Signed-off-by: Khem Raj <raj.khem@gmail.com>
---
 meta-python/recipes-devtools/python/python3-lz4_4.3.2.bb | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-lz4_4.3.2.bb b/meta-python/recipes-devtools/python/python3-lz4_4.3.2.bb
index 71171513e8..2d6663fc86 100644
--- a/meta-python/recipes-devtools/python/python3-lz4_4.3.2.bb
+++ b/meta-python/recipes-devtools/python/python3-lz4_4.3.2.bb
@@ -5,8 +5,8 @@  LIC_FILES_CHKSUM = "file://LICENSE;md5=6231efa4dd4811e62407314d90a57573"
 
 DEPENDS += " \
     lz4 \
-    ${PYTHON_PN}-setuptools-scm-native \
-    ${PYTHON_PN}-pkgconfig-native \
+    python3-setuptools-scm-native \
+    python3-pkgconfig-native \
 "
 
 SRC_URI += "file://run-ptest"
@@ -15,7 +15,7 @@  SRC_URI[sha256sum] = "e1431d84a9cfb23e6773e72078ce8e65cad6745816d4cbf9ae67da5ea4
 
 inherit pkgconfig pypi python_setuptools_build_meta ptest
 
-RDEPENDS:${PN}-ptest += "${PYTHON_PN}-pytest ${PYTHON_PN}-multiprocessing ${PYTHON_PN}-psutil"
+RDEPENDS:${PN}-ptest += "python3-pytest python3-multiprocessing python3-psutil"
 
 do_install_ptest() {
     cp -rf ${S}/tests/ ${D}${PTEST_PATH}/