[0/1] linux-libc-headers: set default LINUXLIBCVERSION to 3.4

Submitted by Bruce Ashfield on June 8, 2012, 3:42 p.m.

Details

Message ID cover.1339169970.git.bruce.ashfield@windriver.com
State New
Headers show

Pull-request

git://git.pokylinux.org/poky-contrib zedd/libc-headers

Commit Message

Bruce Ashfield June 8, 2012, 3:42 p.m.
Richard/Saul,

Fresh of my typo success of my last series .. I rebuilt core-image-minal
for all qemu machines from scratch with this in place. No issues were
seen here, and I'm not sufficiently paranoid for 10 people.

The 3.4 kernel is released, and is the default for qemu* builds, so
we can safely update the default libc-headers version to 3.4.

Cheers,

Bruce

The following changes since commit 0612cf3fcb3365e7721a2d5c331f8cd2647ae60b:
  Kang Kai (1):
        hob2: create a standalone deploy image tool

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib zedd/libc-headers
  http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=zedd/libc-headers

Bruce Ashfield (1):
  linux-libc-headers: set default LINUXLIBCVERSION to 3.4

 meta/conf/distro/include/tcmode-default.inc        |    2 +-
 .../linux-libc-headers/linux-libc-headers_3.4.bb   |    6 ++++++
 2 files changed, 7 insertions(+), 1 deletions(-)
 create mode 100644 meta/recipes-kernel/linux-libc-headers/linux-libc-headers_3.4.bb

Comments

Richard Purdie June 11, 2012, 12:50 p.m.
On Fri, 2012-06-08 at 11:42 -0400, Bruce Ashfield wrote:
> Richard/Saul,
> 
> Fresh of my typo success of my last series .. I rebuilt core-image-minal
> for all qemu machines from scratch with this in place. No issues were
> seen here, and I'm not sufficiently paranoid for 10 people.
> 
> The 3.4 kernel is released, and is the default for qemu* builds, so
> we can safely update the default libc-headers version to 3.4.
> 
> Cheers,
> 
> Bruce
> 
> The following changes since commit 0612cf3fcb3365e7721a2d5c331f8cd2647ae60b:
>   Kang Kai (1):
>         hob2: create a standalone deploy image tool
> 
> are available in the git repository at:
> 
>   git://git.pokylinux.org/poky-contrib zedd/libc-headers
>   http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=zedd/libc-headers
> 
> Bruce Ashfield (1):
>   linux-libc-headers: set default LINUXLIBCVERSION to 3.4

Merged to master, thanks.

Richard