diff mbox series

[meta-python,RESEND,50/54] python3-tzlocal: fix coding style

Message ID 20230619132214.213417-51-brgl@bgdev.pl
State New
Headers show
Series python3: improve run-time dependencies situation | expand

Commit Message

Bartosz Golaszewski June 19, 2023, 1:22 p.m. UTC
From: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>

Stop using PYTHON_PN, order RDEPENDS alphabetically, fix whitespaces.

Signed-off-by: Bartosz Golaszewski <bartosz.golaszewski@linaro.org>
---
 .../recipes-devtools/python/python3-tzlocal_5.0.1.bb        | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/meta-python/recipes-devtools/python/python3-tzlocal_5.0.1.bb b/meta-python/recipes-devtools/python/python3-tzlocal_5.0.1.bb
index 43649bf73..97f4f410e 100644
--- a/meta-python/recipes-devtools/python/python3-tzlocal_5.0.1.bb
+++ b/meta-python/recipes-devtools/python/python3-tzlocal_5.0.1.bb
@@ -7,7 +7,7 @@  SRC_URI[sha256sum] = "46eb99ad4bdb71f3f72b7d24f4267753e240944ecfc16f25d2719ba898
 
 inherit pypi python_setuptools_build_meta
 
-RDEPENDS:${PN} += "\
-	${PYTHON_PN}-pytz-deprecation-shim \
-        ${PYTHON_PN}-datetime \
+RDEPENDS:${PN} += " \
+    python3-datetime \
+    python3-pytz-deprecation-shim \
 "