[meta-oe,meta-efl,2/7] edje: add eina to DEPENDS, it depends on eina since r36623

Submitted by Martin Jansa on Jan. 12, 2012, 9:46 a.m.

Details

Message ID 275bcc54a791b68489f89fd485f1678f269d01c0.1326361490.git.Martin.Jansa@gmail.com
State Accepted
Commit 275bcc54a791b68489f89fd485f1678f269d01c0
Headers show

Commit Message

Martin Jansa Jan. 12, 2012, 9:46 a.m.
Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
---
 meta-efl/recipes-efl/efl/edje.inc |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)

Patch hide | download patch | download mbox

diff --git a/meta-efl/recipes-efl/efl/edje.inc b/meta-efl/recipes-efl/efl/edje.inc
index 9a62156..743227c 100644
--- a/meta-efl/recipes-efl/efl/edje.inc
+++ b/meta-efl/recipes-efl/efl/edje.inc
@@ -1,7 +1,7 @@ 
 DESCRIPTION = "Edje is the Enlightenment graphical design & layout library"
-DEPENDS = "lua5.1 eet evas ecore embryo edje-native"
-DEPENDS_virtclass-native = "lua5.1-native evas-native ecore-native eet-native embryo-native"
-DEPENDS_virtclass-nativesdk = "evas-native ecore-native eet-native embryo-native"
+DEPENDS = "lua5.1 eet evas ecore embryo edje-native eina"
+DEPENDS_virtclass-native = "lua5.1-native evas-native ecore-native eet-native embryo-native eina-native"
+DEPENDS_virtclass-nativesdk = "evas-native ecore-native eet-native embryo-native eina-native"
 # GPLv2 because of epp in PN-utils
 LICENSE = "MIT BSD GPLv2"
 LIC_FILES_CHKSUM = "file://COPYING;md5=c18cc221a14a84b033db27794dc36df8"