[V2,meta-networking] wireguard: update to v1.0.20210219 +1

Submitted by Armin Kuster on April 17, 2021, 2:36 p.m. | Patch ID: 179650

Details

Message ID 20210417143639.13914-1-akuster808@gmail.com
State New
Headers show

Commit Message

Armin Kuster April 17, 2021, 2:36 p.m.
The +1 fixes build issues for the 5.4 kernel.

This update looks like bugfixes

Signed-off-by: Armin Kuster <akuster808@gmail.com>

v2]
Wrong version listed
---
 ...module_1.0.20201112.bb => wireguard-module_1.0.20210219.bb} | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
 rename meta-networking/recipes-kernel/wireguard/{wireguard-module_1.0.20201112.bb => wireguard-module_1.0.20210219.bb} (95%)

Patch hide | download patch | download mbox

diff --git a/meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20201112.bb b/meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20210219.bb
similarity index 95%
rename from meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20201112.bb
rename to meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20210219.bb
index 64958a75b2d..0525b4135af 100644
--- a/meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20201112.bb
+++ b/meta-networking/recipes-kernel/wireguard/wireguard-module_1.0.20210219.bb
@@ -1,6 +1,6 @@ 
 require wireguard.inc
 
-SRCREV = "fe402261666821514377d06c2c68ed9bc19e7634"
+SRCREV = "122f06bfd8fc7b06a0899fa9adc4ce8e06900d98"
 
 SRC_URI = "git://git.zx2c4.com/wireguard-linux-compat"
 
@@ -31,3 +31,4 @@  module_do_install() {
 # OE-core post dunfell has moved to use kernel 5.8 which now means we cant build this module in world builds
 # for reference machines e.g. qemu
 EXCLUDE_FROM_WORLD = "1"
+