[meta-python2] conf/layer.conf: LAYERSERIES_COMPAT gatesgarth

Submitted by Tim Orling on Oct. 16, 2020, 2:37 p.m. | Patch ID: 177302

Details

Message ID 20201016143742.23076-1-ticotimo@gmail.com
State Accepted, archived
Delegated to: Tim Orling
Headers show

Commit Message

Tim Orling Oct. 16, 2020, 2:37 p.m.
In preparation for the release of Yocto Project 3.2,
"gatesgarth", change development branch to be only
compatible with the new release.

Signed-off-by: Tim Orling <ticotimo@gmail.com>
---
 conf/layer.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/conf/layer.conf b/conf/layer.conf
index b25c9ef9..a5738d96 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -14,6 +14,6 @@  LAYERVERSION_meta-python2 = "1"
 
 LAYERDEPENDS_meta-python2 = "core openembedded-layer"
 
-LAYERSERIES_COMPAT_meta-python2 = "dunfell"
+LAYERSERIES_COMPAT_meta-python2 = "gatesgarth"
 
 LICENSE_PATH += "${LAYERDIR}/licenses"