[5/8] wxwidgets: upgrade 3.1.3 -> 3.1.4

Submitted by Andreas Müller on Oct. 14, 2020, 1:06 a.m. | Patch ID: 177212

Details

Message ID 20201014010617.1086948-5-schnitzeltony@gmail.com
State Accepted
Commit dcbaf20dfa9af27767e12e8b3d4555947ce2e02f
Headers show

Commit Message

Andreas Müller Oct. 14, 2020, 1:06 a.m.
Signed-off-by: Andreas Müller <schnitzeltony@gmail.com>
---
 meta-oe/recipes-extended/wxwidgets/wxwidgets_git.bb | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-extended/wxwidgets/wxwidgets_git.bb b/meta-oe/recipes-extended/wxwidgets/wxwidgets_git.bb
index 555399f74..26a9004fb 100644
--- a/meta-oe/recipes-extended/wxwidgets/wxwidgets_git.bb
+++ b/meta-oe/recipes-extended/wxwidgets/wxwidgets_git.bb
@@ -25,8 +25,8 @@  SRC_URI = " \
     git://github.com/wxWidgets/wxWidgets.git \
     file://0001-wx-config.in-Disable-cross-magic-it-does-not-work-fo.patch \
 "
-PV = "3.1.3"
-SRCREV= "8a40d23b27ed1c80b5a2ca9f7e8461df4fbc1a31"
+PV = "3.1.4"
+SRCREV= "6cdaedd42ba59331b3dc4ead50e0bac76ae14c19"
 S = "${WORKDIR}/git"
 
 # These can be either 'builtin' or 'sys' and builtin means cloned soures are