[1/2] poky-tiny: set preferred version to 5.8

Submitted by Bruce Ashfield on Aug. 26, 2020, 3:11 a.m. | Patch ID: 175678

Details

Message ID 20200826031151.6605-1-bruce.ashfield@gmail.com
State New
Headers show

Commit Message

Bruce Ashfield Aug. 26, 2020, 3:11 a.m.
From: Bruce Ashfield <bruce.ashfield@gmail.com>

Even though tiny isn't extensively used (it was referencing a
removed kernel version), it still should be updated to the latest.

Build testing passed with the 5.8 kernel, so we make it the
preferred version.

Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
---
 meta-poky/conf/distro/poky-tiny.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta-poky/conf/distro/poky-tiny.conf b/meta-poky/conf/distro/poky-tiny.conf
index c6d4b88f83..57826037f0 100644
--- a/meta-poky/conf/distro/poky-tiny.conf
+++ b/meta-poky/conf/distro/poky-tiny.conf
@@ -38,7 +38,7 @@  TCLIBC = "musl"
 # Distro config is evaluated after the machine config, so we have to explicitly
 # set the kernel provider to override a machine config.
 PREFERRED_PROVIDER_virtual/kernel = "linux-yocto-tiny"
-PREFERRED_VERSION_linux-yocto-tiny ?= "5.0%"
+PREFERRED_VERSION_linux-yocto-tiny ?= "5.8%"
 
 # We can use packagegroup-core-boot, but in the future we may need a new packagegroup-core-tiny
 #POKY_DEFAULT_EXTRA_RDEPENDS += "packagegroup-core-boot"