[bitbake-devel,dunfell,1.46,6/6] toaster-requirements.txt: require Django 2.2

Submitted by Steve Sakoman on June 2, 2020, 12:39 a.m. | Patch ID: 173160

Details

Message ID 6cc09fa33131f71a3fd0e336ff07a4186b41bf8f.1591058197.git.steve@sakoman.com
State New
Headers show

Commit Message

Steve Sakoman June 2, 2020, 12:39 a.m.
From: Tim Orling <timothy.t.orling@linux.intel.com>

In commit 9730f95686b2ac72cf1fa513c555f7c7787e2667
Django 2.2 was enabled.

Django 1.11 was EOL on April 1, 2020

Signed-off-by: Tim Orling <timothy.t.orling@linux.intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
(cherry picked from commit ee15e78c6f9b59c221b1e43973ee4db20c5b443b)
Signed-off-by: Steve Sakoman <steve@sakoman.com>
---
 toaster-requirements.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/toaster-requirements.txt b/toaster-requirements.txt
index a682b085..735b6145 100644
--- a/toaster-requirements.txt
+++ b/toaster-requirements.txt
@@ -1,3 +1,3 @@ 
-Django>1.8,<1.12
+Django>2.2,<2.3
 beautifulsoup4>=4.4.0
 pytz