[meta-handheld,2/4] layer.conf: set compatibility for warrior

Submitted by Andrea Adami on April 20, 2020, 5:06 p.m. | Patch ID: 172048

Details

Message ID 20200420170656.10895-2-andrea.adami@gmail.com
State New
Delegated to: Paul Eggleton
Headers show

Commit Message

Andrea Adami April 20, 2020, 5:06 p.m.
Signed-off-by: Andrea Adami <andrea.adami@gmail.com>
---
 conf/layer.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/conf/layer.conf b/conf/layer.conf
index 1e0069d..0702f69 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -18,5 +18,5 @@  BBFILE_PRIORITY_meta-handheld = "7"
 
 LAYERDEPENDS_meta-handheld = "core meta-initramfs openembedded-layer"
 
-LAYERSERIES_COMPAT_meta-handheld = "sumo thud"
+LAYERSERIES_COMPAT_meta-handheld = "sumo thud warrior"