dev-manual: correct out-of-date "three" version requirements

Submitted by Robert P. J. Day on April 11, 2020, 10:50 p.m. | Patch ID: 171875

Details

Message ID alpine.LFD.2.21.2004111849350.17006@localhost.localdomain
State New
Headers show

Commit Message

Robert P. J. Day April 11, 2020, 10:50 p.m.
Given that an extra version requirement has been added to the list,
just drop the number of requirements.

Signed-off-by: Robert P. J. Day <rpjday@crashcourse.ca>

---

Patch hide | download patch | download mbox

diff --git a/documentation/dev-manual/dev-manual-start.xml b/documentation/dev-manual/dev-manual-start.xml
index 8cb5631f0..634440c98 100644
--- a/documentation/dev-manual/dev-manual-start.xml
+++ b/documentation/dev-manual/dev-manual-start.xml
@@ -482,7 +482,7 @@ 
                             gcc 5.0 or greater.
                         </para></listitem>
                     </itemizedlist>
-                    If your build host does not meet any of these three listed
+                    If your build host does not meet any of the above listed
                     version requirements, you can take steps to prepare the
                     system so that you can still use the Yocto Project.
                     See the