[meta-tensorflow,2/2] layer.conf: depend on meta-python2

Submitted by Qi.Chen@windriver.com on Feb. 21, 2020, 2:18 a.m. | Patch ID: 170331

Details

Message ID 20200221021806.33303-2-Qi.Chen@windriver.com
State New
Headers show

Commit Message

Qi.Chen@windriver.com Feb. 21, 2020, 2:18 a.m.
bazel-native needs python2-native, so depend on meta-python2.
Also update the README file.

Signed-off-by: Chen Qi <Qi.Chen@windriver.com>
---
 README.md       | 4 ++++
 conf/layer.conf | 1 +
 2 files changed, 5 insertions(+)

Patch hide | download patch | download mbox

diff --git a/README.md b/README.md
index dbd349e..a04946a 100644
--- a/README.md
+++ b/README.md
@@ -33,6 +33,10 @@  URI: git://github.com/openembedded/meta-openembedded.git
 layers: meta-python, meta-oe
 branch: master
 revision: HEAD
+
+URI: git://git.openembedded.org/meta-python2
+branch: master
+revision: HEAD
 ```
 ### 2. Based on Wind River Linux
 Wind River Linux (CI/CD branch)
diff --git a/conf/layer.conf b/conf/layer.conf
index a1ad84d..0da7b2e 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -17,6 +17,7 @@  LAYERDEPENDS_meta-tensorflow = " \
     core \
     meta-python \
     openembedded-layer \
+    meta-python2 \
 "
 
 LAYER_PATH_meta-tensorflow = "${LAYERDIR}"