[meta-oe,2/6] libplist: Use py3 in depends

Submitted by Khem Raj on Jan. 24, 2020, 3:48 p.m. | Patch ID: 169448

Details

Message ID 20200124154810.1760420-2-raj.khem@gmail.com
State Accepted
Commit 8b7c16cd49648fe8824852bf302403059c0faee7
Headers show

Commit Message

Khem Raj Jan. 24, 2020, 3:48 p.m.
Signed-off-by: Khem Raj <raj.khem@gmail.com>
---
 meta-oe/recipes-extended/libimobiledevice/libplist_2.1.0.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta-oe/recipes-extended/libimobiledevice/libplist_2.1.0.bb b/meta-oe/recipes-extended/libimobiledevice/libplist_2.1.0.bb
index 4a8d9a1df0..36659e752d 100644
--- a/meta-oe/recipes-extended/libimobiledevice/libplist_2.1.0.bb
+++ b/meta-oe/recipes-extended/libimobiledevice/libplist_2.1.0.bb
@@ -4,7 +4,7 @@  LICENSE = "GPLv2 & LGPLv2.1"
 LIC_FILES_CHKSUM = "file://COPYING;md5=ebb5c50ab7cab4baeffba14977030c07 \
                     file://COPYING.LESSER;md5=6ab17b41640564434dda85c06b7124f7"
 
-DEPENDS = "libxml2 glib-2.0 swig python"
+DEPENDS = "libxml2 glib-2.0 swig python3"
 
 inherit autotools pkgconfig python3native