[24/24] qemu-qoriq: add glib-2.0 zlib pixman dtc to DEPENDS

Submitted by C.R. Guo on April 1, 2019, 9:12 a.m. | Patch ID: 159980

Details

Message ID 1554109902-31662-24-git-send-email-chunrong.guo@nxp.com
State New
Headers show

Commit Message

C.R. Guo April 1, 2019, 9:12 a.m.
From: Chunrong Guo <chunrong.guo@nxp.com>

fix the below error:
| DEBUG: Executing shell function do_configure
|
| ERROR: DTC (libfdt) version >= 1.4.2 not present. Your options:
| ERROR: glib-2.22 gthread-2.0 Zlib is required to compile QEMU

Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
---
 recipes-devtools/qemu/qemu-qoriq_git.bb | 1 +
 1 file changed, 1 insertion(+)

Patch hide | download patch | download mbox

diff --git a/recipes-devtools/qemu/qemu-qoriq_git.bb b/recipes-devtools/qemu/qemu-qoriq_git.bb
index 889603c..51104b6 100644
--- a/recipes-devtools/qemu/qemu-qoriq_git.bb
+++ b/recipes-devtools/qemu/qemu-qoriq_git.bb
@@ -5,6 +5,7 @@  require recipes-devtools/qemu/qemu.inc
 inherit ptest
 
 RDEPENDS_${PN}-ptest = "bash make"
+DEPENDS = "glib-2.0 zlib pixman dtc"
 
 LIC_FILES_CHKSUM = "file://COPYING;md5=441c28d2cf86e15a37fa47e15a72fbac \
                     file://COPYING.LIB;endline=24;md5=c04def7ae38850e7d3ef548588159913"