[v3,1/2] libpsl: Extend with native, nativesdk

Submitted by Alex Kiernan on March 25, 2019, 1:27 p.m. | Patch ID: 159775

Details

Message ID 1553520448-12901-1-git-send-email-alex.kiernan@gmail.com
State New
Headers show

Commit Message

Alex Kiernan March 25, 2019, 1:27 p.m.
To allow wget with libpsl to build native/nativesdk versions we need
those variants here.
Signed-off-by: Alex Kiernan <alex.kiernan@gmail.com>
---

Changes in v3: None
Changes in v2:
- new

 meta/recipes-support/libpsl/libpsl_0.20.2.bb | 2 ++
 1 file changed, 2 insertions(+)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-support/libpsl/libpsl_0.20.2.bb b/meta/recipes-support/libpsl/libpsl_0.20.2.bb
index 89a87b67c744..5cb20d46bc48 100644
--- a/meta/recipes-support/libpsl/libpsl_0.20.2.bb
+++ b/meta/recipes-support/libpsl/libpsl_0.20.2.bb
@@ -16,3 +16,5 @@  inherit autotools gettext gtk-doc manpages pkgconfig lib_package
 
 PACKAGECONFIG ??= ""
 PACKAGECONFIG[manpages] = "--enable-man,--disable-man,libxslt-native"
+
+BBCLASSEXTEND = "native nativesdk"