[0/1] Fix some recipes check upstream version issue

Submitted by Mei Lei on Dec. 1, 2011, 8:54 a.m.


Message ID cover.1322729357.git.lei.mei@intel.com
State New
Headers show


git://git.pokylinux.org/poky-contrib lmei3/fix-upver-check

Commit Message

Mei Lei Dec. 1, 2011, 8:54 a.m.
Hi all,
	Some recipes(like rt-tests,clutter-box2d,iproute2) didn't check the right upstream version because lack of protocal declaration.
	Fix this by add their upstream protocal at the end of SRC_URI.


The following changes since commit f4efaa0f472b4bf0ba0a0297cc9ecc8b5a671f72:
  Martin Jansa (1):
        squashfs-tools: fix PR, those should start with 'r'

are available in the git repository at:

  git://git.pokylinux.org/poky-contrib lmei3/fix-upver-check

Mei Lei (1):
  Fix some recipes upstream version check issue

 .../iproute2/iproute2_3.1.0.bb                     |    2 +-
 meta/recipes-graphics/clutter/clutter-box2d_git.bb |    2 +-
 meta/recipes-rt/rt-tests/rt-tests_0.83.bb          |    2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)