qemu: remove --with-gtkabi=3.0 configure flag

Submitted by Chris Patterson on Feb. 5, 2019, 4:54 p.m. | Patch ID: 158545

Details

Message ID 1549385690-15124-1-git-send-email-cjp256@gmail.com
State New
Headers show

Commit Message

Chris Patterson Feb. 5, 2019, 4:54 p.m.
From: Chris Patterson <pattersonc@ainfosec.com>

Upstream dropped support for GTK2 (in v3.1.0) and this flag was dropped.

Relevant upstream commit ID: 89d85cde75143325205e332dd97bf1bb8402d7c1

Signed-off-by: Chris Patterson <pattersonc@ainfosec.com>
---
 meta/recipes-devtools/qemu/qemu.inc | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/meta/recipes-devtools/qemu/qemu.inc b/meta/recipes-devtools/qemu/qemu.inc
index b05c1ce..c127434 100644
--- a/meta/recipes-devtools/qemu/qemu.inc
+++ b/meta/recipes-devtools/qemu/qemu.inc
@@ -95,7 +95,7 @@  PACKAGECONFIG[vnc-png] = "--enable-vnc --enable-vnc-png,--disable-vnc-png,libpng
 PACKAGECONFIG[libcurl] = "--enable-curl,--disable-curl,libcurl,"
 PACKAGECONFIG[nss] = "--enable-smartcard,--disable-smartcard,nss,"
 PACKAGECONFIG[curses] = "--enable-curses,--disable-curses,ncurses,"
-PACKAGECONFIG[gtk+] = "--enable-gtk --with-gtkabi=3.0 --enable-vte,--disable-gtk --disable-vte,gtk+3 vte"
+PACKAGECONFIG[gtk+] = "--enable-gtk --enable-vte,--disable-gtk --disable-vte,gtk+3 vte"
 PACKAGECONFIG[libcap-ng] = "--enable-cap-ng,--disable-cap-ng,libcap-ng,"
 PACKAGECONFIG[ssh2] = "--enable-libssh2,--disable-libssh2,libssh2,"
 PACKAGECONFIG[gcrypt] = "--enable-gcrypt,--disable-gcrypt,libgcrypt,"