[30/41] libpkcs11: set COMPATIBLE_MACHINE as qoriq-arm64

Submitted by C.R. Guo on Jan. 10, 2019, 8:16 a.m. | Patch ID: 157699

Details

Message ID 1547108119-17949-30-git-send-email-chunrong.guo@nxp.com
State Changes Requested, archived
Delegated to: Daiane Angolini
Headers show

Commit Message

C.R. Guo Jan. 10, 2019, 8:16 a.m.
From: Chunrong Guo <chunrong.guo@nxp.com>

Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
---
 recipes-extended/libpkcs11/libpkcs11_git.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/recipes-extended/libpkcs11/libpkcs11_git.bb b/recipes-extended/libpkcs11/libpkcs11_git.bb
index 2bd941e..2a579c7 100644
--- a/recipes-extended/libpkcs11/libpkcs11_git.bb
+++ b/recipes-extended/libpkcs11/libpkcs11_git.bb
@@ -34,4 +34,4 @@  do_install(){
 PARALLEL_MAKE = ""
 INSANE_SKIP_${PN} = "ldflags dev-deps"
 INSANE_SKIP_${PN}-dev = "ldflags dev-elf"
-COMPATIBLE_MACHINE = "(ls1043a|ls1046a|ls2088a|ls1088a)"
+COMPATIBLE_MACHINE = "(qoriq-arm64)"