toaster: bump django version to match build tools

Submitted by Reyna, David on Oct. 14, 2018, 8:04 p.m. | Patch ID: 155646

Details

Message ID 1539547466-5816-1-git-send-email-david.reyna@windriver.com
State New
Headers show

Commit Message

Reyna, David Oct. 14, 2018, 8:04 p.m.
From: David Reyna <David.Reyna@windriver.com>

The version of django in the 2.6 release got bumped to 1.11.14.
The toaster requirements file needs to be updated to accept it.

[YOCTO #12958]

Signed-off-by: David Reyna <David.Reyna@windriver.com>
---
 bitbake/toaster-requirements.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/bitbake/toaster-requirements.txt b/bitbake/toaster-requirements.txt
index c0ec368..a682b08 100644
--- a/bitbake/toaster-requirements.txt
+++ b/bitbake/toaster-requirements.txt
@@ -1,3 +1,3 @@ 
-Django>1.8,<1.11.9
+Django>1.8,<1.12
 beautifulsoup4>=4.4.0
 pytz