[meta-xilinx] Use new variable LICENSE_FLAGS_ACCEPTED

Message ID 20220424032029.2641663-1-mingli.yu@windriver.com
State New
Headers show
Series [meta-xilinx] Use new variable LICENSE_FLAGS_ACCEPTED | expand

Commit Message

Yu, Mingli April 24, 2022, 3:20 a.m. UTC
From: Mingli Yu <mingli.yu@windriver.com>

Signed-off-by: Mingli Yu <mingli.yu@windriver.com>
---
 meta-xilinx-bsp/README.md       | 4 ++--
 meta-xilinx-core/README.md      | 4 ++--
 meta-xilinx-core/README.qemu.md | 4 ++--
 3 files changed, 6 insertions(+), 6 deletions(-)

Patch

diff --git a/meta-xilinx-bsp/README.md b/meta-xilinx-bsp/README.md
index e4142861..85a5b38f 100644
--- a/meta-xilinx-bsp/README.md
+++ b/meta-xilinx-bsp/README.md
@@ -73,11 +73,11 @@  In order to use recipes that rely on restricted content the `xilinx` license
 flag must be white-listed in the build configuration (e.g. `local.conf`). This
 can be done on a per package basis:
 
-	LICENSE_FLAGS_WHITELIST += "xilinx_pmu-rom"
+	LICENSE_FLAGS_ACCEPTED += "xilinx_pmu-rom"
 
 or generally:
 
-	LICENSE_FLAGS_WHITELIST += "xilinx"
+	LICENSE_FLAGS_ACCEPTED += "xilinx"
 
 Generally speaking Xilinx content that is provided as a restricted download
 cannot be obtained without a Xilinx account, in order to use this content you
diff --git a/meta-xilinx-core/README.md b/meta-xilinx-core/README.md
index 8997760c..3fae999f 100644
--- a/meta-xilinx-core/README.md
+++ b/meta-xilinx-core/README.md
@@ -72,11 +72,11 @@  In order to use recipes that rely on restricted content the `xilinx` license
 flag must be white-listed in the build configuration (e.g. `local.conf`). This
 can be done on a per package basis:
 
-	LICENSE_FLAGS_WHITELIST += "xilinx_pmu-rom-native"
+	LICENSE_FLAGS_ACCEPTED += "xilinx_pmu-rom-native"
 
 or generally:
 
-	LICENSE_FLAGS_WHITELIST += "xilinx"
+	LICENSE_FLAGS_ACCEPTED += "xilinx"
 
 Generally speaking Xilinx content that is provided as a restricted download
 cannot be obtained without a Xilinx account, in order to use this content you
diff --git a/meta-xilinx-core/README.qemu.md b/meta-xilinx-core/README.qemu.md
index d0040b09..5cc599a4 100644
--- a/meta-xilinx-core/README.qemu.md
+++ b/meta-xilinx-core/README.qemu.md
@@ -10,11 +10,11 @@  The PMU ROM is available for download, and a specific recipe has been created
 to make this available: pmu-rom-native.
 
 The license on the software is Xilinx proprietary, so you may be required to
-enable the approprate LICENSE_FLAGS_WHITELIST to trigger the download.
+enable the approprate LICENSE_FLAGS_ACCEPTED to trigger the download.
 The license itself is available within the download at the URL referred to in
 meta-xilinx-core/recipes-bsp/pmu-firmware/pmu-rom-native_2022.1.bb.
 
 Add the following to your local.conf to acknowledge you accept the proprietary
 xilinx license.
 
-   LICENSE_FLAGS_WHITELIST:append = " xilinx"
+   LICENSE_FLAGS_ACCEPTED:append = " xilinx"