[meta-python] python3-configshell-fb: set PIP_INSTALL_PACKAGE

Message ID 20220302170317.24076-1-jsbronder@cold-front.org
State New
Headers show
Series [meta-python] python3-configshell-fb: set PIP_INSTALL_PACKAGE | expand

Commit Message

Justin Bronder March 2, 2022, 5:03 p.m. UTC
Recipe does not inherit pypi nor would PN resolve to the name of the
wheel so we must set PIP_INSTALL_PACKAGE appropriately.

Signed-off-by: Justin Bronder <jsbronder@cold-front.org>
---
 .../recipes-devtools/python/python3-configshell-fb_1.1.29.bb     | 1 +
 1 file changed, 1 insertion(+)

Patch

diff --git a/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb b/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
index 359c9d002c..2bb196c209 100644
--- a/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
+++ b/meta-python/recipes-devtools/python/python3-configshell-fb_1.1.29.bb
@@ -12,5 +12,6 @@  SRCREV = "d74a33b69f688ed9b8b28033835303604639d4eb"
 S = "${WORKDIR}/git"
 
 inherit setuptools3
+PIP_INSTALL_PACKAGE = "configshell_fb"
 
 RDEPENDS:${PN} += "python3-modules python3-fcntl python3-six"